The weirdest bug I have ever seen

Discussion in 'Mac Help/Tips' started by kaisera, Jul 9, 2002.

  1. kaisera macrumors member

    Joined:
    Nov 14, 2001
    #1
    Hey all,

    I have been experiencing a weird problem. I have my Energy Saver in OS X set so after 5 minutes the screensaver activates and then after 10 minutes (inactivity) the LCD blanks. I have the Hard Drive and System Sleep off. I run AOL instant messenger constantly with away msgs, etc. Well I think after 10.1.5 upgrade, whenever AOL is on, the Screensaver does not come on and the LCD does not sleep. I exit AOL, everything is fine. A few weeks ago I did a restore for some other issues and the problem went away. Today it is back. Has anyone ever heard of this or anything remotely like it? Its just damn weird. I used FIRE which doesn't do it, but sometimes its a weird little program.

    Thanks,

    AK
     
  2. AlphaTech macrumors 601

    AlphaTech

    Joined:
    Oct 4, 2001
    Location:
    Natick, MA
    #2
    Ok Bubba... why have a screensaver go on, and then blank the screen??? Use one or the other, but doing both just doesn't make sense. Personally, I never have the energy saver item go active. I have used the screen saver before, usually kicking in after about 10 minutes. That way, there is zero lag time when it wakes up, and I don't get booted from anything.
     
  3. kaisera thread starter macrumors member

    Joined:
    Nov 14, 2001
    #3
    Well the problem is that neither the screensaver or screen blanking come up. I've tried one independent of the other. something is preventing the screensaver from starting up and the energy saver from kicking in.

    Weird...
     
  4. AlphaTech macrumors 601

    AlphaTech

    Joined:
    Oct 4, 2001
    Location:
    Natick, MA
    #4
    Have you tried JUST one or the other, Bubba??? :rolleyes:

    [logic path]If two things don't seem to work when both are active, disable one and then the other to make sure each works by themself. If they do, then select to use one or the other [/logic path] :rolleyes:
     
  5. kaisera thread starter macrumors member

    Joined:
    Nov 14, 2001
    #5
    yes I did. Both have worked together before BTW.
     
  6. AlphaTech macrumors 601

    AlphaTech

    Joined:
    Oct 4, 2001
    Location:
    Natick, MA
    #6
    Boot into single user mode (apple+s on boot) and run the fsck -y. IF it comes up with anything run it a few more times until it comes back clean twice.

    What else have you installed between when it was working and when it stopped working???
     
  7. kaisera thread starter macrumors member

    Joined:
    Nov 14, 2001
    #7
    Tried that, did not work. I also flashed the PRAM. The weird thing is that I haven't installed anything. It just started happening...
     
  8. AlphaTech macrumors 601

    AlphaTech

    Joined:
    Oct 4, 2001
    Location:
    Natick, MA
    #8
    Since the main issue here seems to be AOHell software, I'd suggest dumping it for one of the OS X native apps that gives you the same functionality. I have the latest build of Fire, and it runs like a champ (PB800MHz, 768MB, 40GB). How much memory do you have installed again?? I don't believe that you mentioned which system you are using.
     
  9. kaisera thread starter macrumors member

    Joined:
    Nov 14, 2001
    #9
    I've got a dual gig with a gig of ram. I was using fire, but the problem went away after a format. I guess I will go back to it. It just bothers me that something that works stops working for no reason. Plus AOL IM shouldn't effect Energy Saver!! Damn AOL Programmers.

    Thanks for all your help!
     
  10. alex_ant macrumors 68020

    alex_ant

    Joined:
    Feb 5, 2002
    Location:
    All up in your bidness
    #10
    I used to use the hacked ad-free "version" of AIM and my screen blanked just fine, but this was before 10.1.5. I haven't tried it since upgrading to that. Have you tried using newer/older versions of AIM?
     
  11. kaisera thread starter macrumors member

    Joined:
    Nov 14, 2001
    #11
    I have the latest version. I actually tried to find an old one but to no avail. Where did u get the hacked one?

    Thanks
     

Share This Page