The YouTube app officially blows....

Discussion in 'iPad Apps' started by Sparky9292, Jan 15, 2011.

  1. macrumors 6502a

    Joined:
    Aug 1, 2004
    #1
    Ok, tried on many different WiFi locations. YouTube often lags or loads the movie slowly.

    Or it sometimes says, THIS MOVIE FORMAT NOT SUPPORTED???? WTF?
     
  2. macrumors 6502a

    Xenc

    Joined:
    May 8, 2010
    Location:
    London, England
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-gb) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    http://m.youtube.com/

    Try that. Has a "High Quality" option which works over 3G, too.
     
  3. macrumors 6502a

    yayitsezekiel

    Joined:
    Aug 1, 2008
    Location:
    Irvine, CA
    #3
    Yeah the mobile youtube site is quite stunning compared to the native app. I use the mobile site all of the time and I never have problems
     
  4. macrumors 68000

    Joined:
    Aug 8, 2002
    #4
    Yup I even 'replaced' the YouTube app with a home screen icon for the mobile site on both iPad and iPhone, and buried the app in a folder i never open :)
     
  5. macrumors 6502

    Joined:
    Sep 20, 2007
    Location:
    New York, NY
    #5
    same here... even went as far as making it its own "app", having it show up in the app switcher tray independent from Safari:

    http://forums.macrumors.com/showthread.php?t=970149
     
  6. macrumors 6502a

    Slix

    Joined:
    Mar 24, 2010
    #6
    I replaced the YouTube app with the mobile site too. Much better.
     
  7. macrumors member

    Joined:
    Jan 20, 2011
    Location:
    Northwest Arkansas
    #7
    I too experience the slow loading YouTube application. I hate it when a 30 second clip takes like 2 minutes to load. It gets really tiring and I usually just get on my laptop.
     

Share This Page