this could be a stupid question.. but read it anyway! Please...

Discussion in 'iPod' started by Lizi, May 10, 2005.

  1. Lizi macrumors newbie

    Joined:
    Apr 24, 2005
    #1
    Hello,
    At the moment i don't actually have an ipod, but I am seriously considering getting one! The thing is.. I only have Mac OS 9.2.2 so therefore can only run itunes 2. Does anyone know if ipods work ok with this version or not? I would of thought they did but wanted to check just incase. I'd really appreciate anyones help as $199 is a lot of money to spend on something that may not work!!
    Thanks,

    Lizi
     
  2. Nickygoat macrumors 6502a

    Nickygoat

    Joined:
    Dec 11, 2004
    Location:
    London
    #2
    No it won't work - not unless you find one of the original 1st gen ones.
    OSX 10.1.5 minimum required and Panther (10.3) or later recommended.
    HTH
     
  3. jackieonasses macrumors 6502a

    jackieonasses

    Joined:
    Mar 3, 2004
    Location:
    the great OKLAHOMA....
    #3
    Not trying to rush you... but Unless you have like a clone or something - update to OS X! It is a world of difference.. even if you buy some cheap Jaguar somewhere.... I will sell you mine for 20 bucks!

    kyle
     
  4. Lizi thread starter macrumors newbie

    Joined:
    Apr 24, 2005
    #4
    Ok thanks. We're hoping to update soon coz we need some more hard drive and thought we'd update at the same time. Thanks anyway!!
     

Share This Page