1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

This device is not registered as part...

Discussion in 'iOS 6' started by rrwrrw, Jun 11, 2012.

  1. macrumors newbie

    #1
    I keep trying to activate my iPhone 4s on iOS 6 and keep getting the message "We're unable to complete your activation. This device is not registered as part of the iPhone Developer Program." I added the Device ID to the provisioning portal, but it isn't working.

    Does this mean the server is down or that I have done something wrong when adding the Device ID?
     
  2. macrumors 603

    #2
    It's going to take a while.
     
  3. macrumors newbie

    #3
    So, is it probably the activation server then?
     
  4. macrumors newbie

    #4
    Bump?
     
  5. macrumors 604

    Jessica Lares

    #5
    Did you copy and paste your UDID correctly?
     
  6. macrumors newbie

    #6
    Yep. I was just wondering if this is the message that you get when the activation server is not working.
     
  7. macrumors newbie

    #7
    Please help. Does anyone have the answer?
     
  8. macrumors newbie

    #8
    Come on guys. Can someone please take two seconds and help?
     
  9. macrumors regular

    SoldOutMatinee

    #9
    if you did everything right, i wouldn't panic until a few more hours pass bc it seems that the servers are not responding for some right now. I activated my phone earlier today and it went smoothly. I've now tried doing someone else's and it's saying it's not registering so i'm assuming it's a server issue.
     
  10. Haugum, Jun 12, 2012
    Last edited: Jun 14, 2012

    macrumors newbie

    #10
    Same thing happened to me, didn't work for hours. Then I put my iPhone into DFU, connected it to iTunes and restored to 5.1.1. When my iPhone was running 5.1.1, I connected it to iTunes and updated (NOT restored) to 6.0 by alt-clicking the update button and choosing my .ipsw file.

    TL;DR
    1. Enter DFU
    2. Restore to 5.1.1 in iTunes
    3. Alt-click update (not restore!) and choose your .ipsw (For Windows: Shift-click update).
    4. Profit.
     
  11. macrumors newbie

    #11
    Was that the exact error message you were getting as well?
     
  12. macrumors member

    #12
    Getting the same error. I restored straight from iOs5.0 to 6
     
  13. macrumors newbie

    #13
    This works great! However for windows users its SHIFT and click UPDATE.
     
  14. macrumors 65816

    aDRock1154

    #14
    Thank you!!! I assumed the servers were getting hammered and I would just have to wait it out... I am trying as soon as I get home! Thanks again!
     

Share This Page