This do sound bizarre, but...

Discussion in 'Macintosh Computers' started by Stojamow, Mar 14, 2004.

  1. Stojamow macrumors regular

    Joined:
    Jun 11, 2003
    Location:
    London
    #1
    can I safely install OS X 10.2 to my 15" albook ?!?

    believe or not but I have a GOOD reason to do so. (Nothing to do with the functionality of Panther which is great)
     
  2. jimsowden macrumors 68000

    jimsowden

    Joined:
    Sep 6, 2003
    Location:
    NY
    #2
    If it didn't come with it, the firmware may not function properly. If you must, zero the drive before install. I'm pretty sure its possible. Whats your reason?
     
  3. Counterfit macrumors G3

    Counterfit

    Joined:
    Aug 20, 2003
    Location:
    sitting on your shoulder
    #3
    You need to use the version that came with it. It will only boot from 10.2.7 (PB build) or above (10.2.8 or Panther), because some of the hardware will not function probably or at all in anything prior, probably resulting in kernal panics.
     
  4. Stojamow thread starter macrumors regular

    Joined:
    Jun 11, 2003
    Location:
    London
  5. baby duck monge macrumors 68000

    baby duck monge

    Joined:
    Feb 16, 2003
    Location:
    Memphis, TN
    #5
    wait, what is the reason? is your version of avid just not high enough? could you not download the update? :confused:
     
  6. aaron128 macrumors member

    Joined:
    Dec 7, 2002
    #6
    Look closely, it says it requires a dual processor G4 or G5.
     
  7. baby duck monge macrumors 68000

    baby duck monge

    Joined:
    Feb 16, 2003
    Location:
    Memphis, TN
    #7
    ah, thanks! i think exams and papers have fried my brain. good thing it's about time to let the recovery begin!
     

Share This Page