This one's a doozie! For all you seasoned iPod people.

Discussion in 'iPod' started by SLC Flyfishing, Dec 28, 2007.

  1. macrumors 65816

    SLC Flyfishing

    Joined:
    Nov 19, 2007
    Location:
    Portland, OR
    #1
    I ran my first gen black iPod Nano (4GB) into the ground. Well not into the ground literally but I ran it until the battery no longer held a charge for linger than 45 minutes or so.

    I went out and bought a brand new black iPod classic and have been thrilled with it so far, I even downloaded the handbrake program and have added some of my favorite movies to the iPod.

    Well about a week after I got the classic I found a replacement battery for the Nano at compUSA. I bought it and figured I could attempt the replacement myself and use it as a workout unit as well as take it along when I go snowboarding (the flash memory is better than a spinning hard drive for that). I also decided to put kids music on it and let my 3 year old use it when I'm not.

    Well I got the thing apart and removed the old battery, soldered the new one in place, snapped it back together and everything seemed to work perfectly. But I left it to charge up over night and when I woke up it still said it was not done charging. I took it off and the battery meter read about 3/4 full (which was where it was at when I installed the battery). I'm thinking that perhaps one of the wires came loose when I was snapping it back together, or maybe that little copper band under the battery has something to do with re-charging because it came loose when I took the old one out.

    Does anyone know what might be the issue? There is a white an orange and a black wire coming from the battery and soldered into the main board inside the iPod. Does one of those wires take power from the iPod to the battery when recharging?

    Thanks in advance for any help anyone can offer!

    SLC
     
  2. thread starter macrumors 65816

    SLC Flyfishing

    Joined:
    Nov 19, 2007
    Location:
    Portland, OR
    #2
    Update: I got the battery fixed (I think), It was a fiasco. I tried soldering the wires better but I had to cut them back to have a clean end to work with. The middle one got too short so I thought I was up a creek so to speak.

    Then I decided to dismantle my Xbox today (we're doing our pre-spring spring cleaning) it hasn't been able to recognize games for a long time. I didn't want to bother replacing the optical drive so I pulled the hard drive (I want to see if I can put it into an enclosure) and then I cut out a bunch of wire scraps. That by the way is the last of Gates inventions in my household, we're now Microsoft free.

    Anyway, I tried to join a bit of wire to the ends of the battery wires with little luck; then one came completely out of the battery. I opened the paper wrap on the battery and saw that the wires were soldered to some contacts in there. I replaced the wires and it's charging now, we'll see if it draws power into the battery this time, cross your fingers for me!

    SLC
     
  3. Qnn
    macrumors newbie

    Joined:
    Jan 1, 2008
    #3
    Good Luck!


    Go Brighton Ski Resort!!!!!!!!!!


    I live in SLC
     
  4. thread starter macrumors 65816

    SLC Flyfishing

    Joined:
    Nov 19, 2007
    Location:
    Portland, OR
    #4
    Thanks and nice to see another Utahn on here!

    SLC
     
  5. macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #5
  6. thread starter macrumors 65816

    SLC Flyfishing

    Joined:
    Nov 19, 2007
    Location:
    Portland, OR
    #6
    I knew about that, but I got a replacement battery for $19. Way better than $60 for Apple to do it especially since I didn't really care too much, more just wanted to see if I could do it myself.

    SLC
     
  7. thread starter macrumors 65816

    SLC Flyfishing

    Joined:
    Nov 19, 2007
    Location:
    Portland, OR
    #7
    Second update: It appears to have worked this time, it took a little longer that I expected to charge the battery for the first time but this morning it indicated that the battery was fully charged. Everything worked out as planed!

    SLC
     
  8. macrumors 6502

    Rantipole

    Joined:
    May 24, 2004
    Location:
    Boston
    #8
    Exactly. I have a thread on here somewhere where I detailed my battery-replacement work for my Mini. For an ipod you don't care about, it is definitely worth saving the $40 or so.


    (go Cottonwoods! :) )
     
  9. thread starter macrumors 65816

    SLC Flyfishing

    Joined:
    Nov 19, 2007
    Location:
    Portland, OR
    #9
    It was a lot easier than I though it would be, well it turned into a nightmare but it didn't have to be. I had it right the first time, just didn't wait long enough for it to charge so I thought there was a problem. All in all it should have taken me about 20 minutes total.

    SLC
     

Share This Page