Thread Snapback (for lack of better terms)

Discussion in 'Site and Forum Feedback' started by ITASOR, Jan 12, 2006.

  1. ITASOR macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #1
    You know when you click a thread that you've been following, and it automatically brings you to the a certain post on a certain page that is the last post you haven't read yet?

    Sometimes when I click threads that I'm 100% sure I've never click before, it jumps to page, say, 3 and a random post. Then I have to click page one, go back to the beginning and read. Is this happening for anyone else? It's not a huge problem, but it's getting to be a pet peeve!

    I'm using Safari on 10.4.4.

    Ryan
     
  2. mjstew33 macrumors 601

    mjstew33

    Joined:
    May 29, 2005
    Location:
    Illinois
    #2
    Yeah, it happens to me, has been for a while.
     
  3. neocell macrumors 65816

    neocell

    Joined:
    May 23, 2005
    Location:
    Great White North
    #3
    Same here. It usually went to the last post when I clicked the box to the left of the post of a thread that I'd hadn't yet read.
     
  4. 2nyRiggz macrumors 603

    2nyRiggz

    Joined:
    Aug 20, 2005
    Location:
    Thank you Jah...I'm so Blessed
  5. Kobushi macrumors 6502a

    Kobushi

    Joined:
    Jun 7, 2005
    Location:
    Right behind you.
  6. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #6
    Just a theory... Might it be going to the first post whose post time follows the last time you displayed any forum page?
     
  7. ITASOR thread starter macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #7
    No, I don't believe so. It seems totally random, and it's just jumping to any old post. I've tried to analyze the times, but they seems random...:(
     
  8. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
    #8
    I have noticed this too, for me its normally half way down the first page.
     
  9. TMA macrumors 6502a

    TMA

    Joined:
    Jan 6, 2003
    Location:
    England
    #9
    I've noticed this on MacRumors and another forum I visit called ADSLguide. I think it's a bug in Safari.
     
  10. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
    #10
    I have the problem with firefox.
     
  11. floyde macrumors 6502a

    floyde

    Joined:
    Apr 7, 2005
    Location:
    Monterrey, México
    #11
    It happens a lot with :eek: IE6 :eek: (I know, I know, horrible browser, but I have to use it at work :( )
     

Share This Page