Thumbnails no longer display.

Discussion in 'Mac Basics and Help' started by liquidtrance123, Jun 28, 2005.

  1. liquidtrance123 macrumors member

    Joined:
    Feb 22, 2005
    Location:
    Cincinnati, Ohio
    #1
    Ok last week everything was fine. Tonight I just noticed when I goto my Desktop Pictures folder, none of my wallpapers are showing up as thumbnails. I remember a few days ago I had to reset the default opening program back to "preview" as another application took over. Preview was faster so I set Preview back to default application. Well now some wallpapers show thumbnails but most do not. Like 3 of my 20 wallpapers are showing thumbnails. I looked at permissions, and settings under "Get Info" but I can see no difference. Did I change a setting somewhere and it killed some thumbnail association somewhere?

    Thanks :p
     
  2. rainman::|:| macrumors 603

    rainman::|:|

    Joined:
    Feb 2, 2002
    Location:
    iowa
    #2
    Try opening the files in Preview and closing them again.
     
  3. Linkjeniero macrumors 6502

    Joined:
    Jan 6, 2005
    #3
    The solution rainman gave you just works with one picture at a time... a little slow is you ask me :).
    To get them all fixed: right click (or ctrl click) on the picture, select Open with - other ; you'll get a list of programs. Select Preview, and check the "Always use this application" box that's on the bottom. Then hit Accept, and that's it.
     
  4. zakatov macrumors 6502a

    zakatov

    Joined:
    Mar 8, 2005
    Location:
    South Florida
    #4
    see this thread for complete problem description:
    http://forums.macrumors.com/showthread.php?t=134514
     
  5. liquidtrance123 thread starter macrumors member

    Joined:
    Feb 22, 2005
    Location:
    Cincinnati, Ohio
    #5
    I owe you a beer :D thanks a bunch :D
    I wonder why the files started opening in ColorSync Utility to begin with?! hmm

    Thanks again! :D
     

Share This Page