Thunderbird, IMAP and sent folder problems (PC)

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by DarkUltra, Dec 1, 2008.

  1. macrumors newbie

    Joined:
    May 13, 2008
    #1
    Hi!
    When I send email with IMAP and Thunderbird, Thunderbird is set to put a copy of sent messages in "sent" folder on jooh@me.com. What happens is that a "vanilla" Sent folder appears in webmail mobileme and the sent mail is put there. It doesn't use the main Sent folder on jooh@me.com. Any way to change it? I tried deleting the "vanilla" sent folder but then Thunderbird say "The current command did not succeed. The mail server responded: Mailbox does not exist."
     
  2. thread starter macrumors newbie

    Joined:
    May 13, 2008
    #2
    SOLVED

    Got a reply from Apple Support, turns out Thunderbird does not get proper Sent, Draft and Trash IMAP folders from mail.me.com. Strange, they do have a FAQ that says how to set up Thunderbird as IMAP client.
    http://support.apple.com/kb/HT1625?viewlocale=en_US#thunderbird

    I understand that ThunderBird allows you to select where you want to store your messages, But the mobileMe sent folder will not be an option that is available. I apologize but this is part of MobileMe's configuration and can not be changed.

    Again I apologize for the inconvenience and we appreciate the suggestion. Please use the Feed back link sent in the previous email sent.


    Please, if you need this option too, use the feedback service and ask for it
    http://www.apple.com/feedback/mobileme.html
     
  3. macrumors newbie

    Joined:
    May 25, 2010
    #3
    I finally figured this out after hours of wrestling with it.

    As far as thunderbird (or any windows email client) is concerned, the mobile me sent folder is
    actually called "Sent Messages." You must subscribe to this folder as it is not visible by
    default.

    -Right click the mobile me account name in left column and click subscribe
    -Un subscribe to the folder called "sent" as it doesn't actually exist on mobile me.
    -Subscribe to "sent messages"

    -Now that thunderbird sees the "sent messages" folder, go to account settings - copies and
    folders. Under "place a copy in..." choose "Other" then choose the newly visible "sent messages
    folder.

    Your sent messages folder now syncs properly with mobile me's sent folder.
     
  4. macrumors newbie

    Joined:
    Oct 13, 2010
    #4
    Deleting the now unused Sent folder...

    Hope I didn't blow Eudora's mind, but I did the previous steps to get "Sent Messages" as my Sent box, but then had the old Sent mailbox show up as a plain folder.

    I deleted the Sent mailbox but nothing appeared to happend. Quit and restarted. I then tried to rename the folder, and again nothing appeared to happen.

    On the second quit/restart, it went away and "Sent Messages" is properly badged and at the top.

    This thread was a big help!

    David
     
  5. macrumors 6502

    Joined:
    Feb 24, 2003
    Location:
    Canada
    #5
    Still helpful in May 2012

    Thanks,

    This helped me immensely with Thunderbird 11 on Ubuntu and iCloud.
    All set up now, with the added bonus of being able to send from my own personal domain email address and keep a copy of sent emails in iCloud.

    Jim.
     

Share This Page