Ti Powerbook Battery Prob

Discussion in 'Macintosh Computers' started by Frisco, Oct 5, 2003.

  1. macrumors 68020

    Joined:
    Sep 24, 2002
    Messages:
    2,372
    Location:
    Jersey
    #1
    My computer goes to sleep when the battery level indicator is at 33%--23%, yet there is no low level indicator.

    Then I plug the computer in and the battery indicator goes to zero. Why is the battery indicator off by so much?

    I calibrate my battery all the time.

    I am running 10.2.8 version 2 on a 2 month old 1GZ Ti Powerbook.

    Any advice is greatly appreciated!

    Frisco
     
  2. macrumors 65816

    ColoJohnBoy

    Joined:
    Mar 10, 2003
    Messages:
    1,129
    Location:
    Denver, Colorado
    #2
    Don't know what to tell you bud. I have the same computer, running the same OS (10.2.8 v2), and I don't have a single problem. Have you tried doing a battery optimization? That might help. But otherwise, sorry :(

    EDIT: Just re-read the post. If battery calibration doesn't work, I'd suggest calling AppleCare. Your TiBook will still be under warranty for phone support.
     
  3. macrumors G3

    Joined:
    Mar 9, 2002
    Messages:
    9,025
    #3
    Re: Ti Powerbook Battery Prob

    it could well be an iffy battery... I'm experiencing problems with my 1GHz Ti as well, except mines plugged in alot of the time, then I notice the plug light has turned orange and that it's charging, even though it may have been plugged in all day, and thus should be fully charged... it's abit of a pain when you need to go portable and the battery is only 3/4 full.

    I'm putting it down to either a dodge battery or charger... hopefully it'll be on it's way back to Apple soon.

    Maybe try resetting you PMU (under the keyboard on the right, it's a little round button), or maybe try resetting you PRAM.

    Failing that, give Apple a call.

    Also, you should really only need to calibrate your battery once. It's not a Ni-Cad and as such doesn't have a memory or require to be discharged frequently.
     
  4. macrumors 68020

    Joined:
    Sep 24, 2002
    Messages:
    2,372
    Location:
    Jersey
    #4
    iGAV,

    Thanks for your suggestions. I haven't tried resetting my PRAM. Can you please tell me how to do this?

    Also do I reset the PMU when the computer is off or on?

    Sorry not very technical here :(

    Frisco
     
  5. macrumors 68020

    Joined:
    Sep 24, 2002
    Messages:
    2,372
    Location:
    Jersey
    #5
    PROBLEM SOLVED!

    I reset the PMU which solved my problem.

    Thanks for your advice!

    Frisco
     
  6. macrumors 6502

    Joined:
    Jun 22, 2003
    Messages:
    257
    Location:
    Baltimore
    #6
    I have the exact same computer with the same OS. What exactly does reseting the PMU do? And should it be done while on or off?
     
  7. macrumors 68020

    Joined:
    Sep 24, 2002
    Messages:
    2,372
    Location:
    Jersey
    #7
    beefcake,

    This is from Apple's support page.

    PMU

    Make sure your computer is off when you do this. Also don't do it on carpeting as static electricity make get into your computer.

    It solved my problem and hopefully you will have the same luck.

    Frisco
     

Share This Page