Tiger fonts look goofy

Discussion in 'macOS' started by SilentPanda, Apr 30, 2005.

  1. SilentPanda Moderator emeritus


    Oct 8, 2002
    The Bamboo Forest
    So everything appears to be working alright except for some of my fontage in Safari. I've rebooted and such... I don't really know a lot about fonts though. Before I installed Tiger the fonts were much more defined and now they look sorta sloppy. Anybody have any ideas? This is off an "Upgrade" install but I have also looked at 2 "wipe and installs" and it looks the same... It just looks like there is some "fuzz" at the bottom of some of the letters.
  2. JeDiBoYTJ macrumors 6502a


    Jun 22, 2004
    Ft. Lauderdale, FL
    yup. Im getting the same thing. Anyone find a way to fix it? I tried reducing the font smoothing and such, but that didnt help.
  3. sendtodave macrumors newbie

    Apr 30, 2005
    Me too

    Exactly the same issue on my G5. 10.4.1 update anytime soon...?
  4. JoshH macrumors member


    Apr 29, 2005
  5. 7on macrumors 601


    Nov 9, 2003
    Dress Rosa
    Could be the font you are using, I get it too btw.

    Attached Files:

  6. nomore macrumors member

    Feb 11, 2005
    If you had MS Office installed on Panther, then web browsers etc. would have use the MS fonts supplied with that, which, IMO, are better than the Apple supplied fonts.
  7. aria505 macrumors member

    Mar 30, 2005
    I had this exact problem too from a clean install. I tried changing the fonts that are used and it didn't change anything.

    But it did get fixed for me after i rebooted. So i'm surprised that its not fixed for you yet. I can't remember if i changed anything before the reboot, but i believe that i have everything that i messd with back to the default settings.

    It was a system wide problem for me, not just safari, because my irc client also had these thick and messy fonts for everything.
  8. starnox macrumors 6502

    Apr 15, 2005
    looks normal to me. That's what it looks like on my computer and I have Panther.
  9. MBHockey macrumors 68040


    Oct 4, 2003
    New York
    Yeah....i had this too.

    It's caused by the new way OS X handles font smoothing.

    To make the fonts look like they did in Panther go to system preferences --> appearance --> and for Font Smoothing style, set it for Standard, instead of Automatic.

    Not sure why the default font smoothing for 10.4 is Automatic...it's a bit too much for me, and many others, it seems.
  10. sendtodave macrumors newbie

    Apr 30, 2005
    I tried playing with the font smoothing to no effect, also restarting with the same results... Certainly didn't have this problem pre-Tiger, so not really sure what to do at this point...

Share This Page