Tiger Kills p2p

Discussion in 'Mac Apps and Mac App Store' started by CubaTBird, May 1, 2005.

  1. CubaTBird macrumors 68020

    Joined:
    Apr 18, 2004
    #1
    Since the install of java 5.0, or 1.5.0.. it seems tiger has killed acquisition(crashes with fatal system error), iswipe (won't load) and xfactor(won't connect)... is this a move by apple to stop p2p? or just a bug in the p2p software that the devs need to fix?
     
  2. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
  3. StarbucksSam macrumors 65816

    StarbucksSam

    Joined:
    Nov 21, 2004
    Location:
    Washington, D.C.
    #3
    Apple tends not to play Big Brother. Except with the RealNetworks thing - but they had a right. So I'd be inclined to say it's a bug.
     
  4. angelneo macrumors 68000

    Joined:
    Jun 13, 2004
    Location:
    afk
    #4
    Could it be an older version of Acquisition that is still using some deprecated api from the older version of Java? How about updating your Acquisition since it is still working for edesignuk
     
  5. CubaTBird thread starter macrumors 68020

    Joined:
    Apr 18, 2004
    #5

    Attached Files:

  6. CubaTBird thread starter macrumors 68020

    Joined:
    Apr 18, 2004
    #6
    i mean to reinstall the os would be a drag...
     
  7. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #7
    Java:
    Code:
    Last login: Sun May  1 16:01:34 on ttyp1
    Welcome to Darwin!
    imacg5:~ blah$ java -version
    java version "1.4.2_07"
    Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_07-215)
    Java HotSpot(TM) Client VM (build 1.4.2-50, mixed mode)
    imacg5:~ blah$ 
    Acquisition: 118.2
     
  8. CubaTBird thread starter macrumors 68020

    Joined:
    Apr 18, 2004
    #8
    so i guess i gotta do that reinstall? drag..... :mad:

    and the irony is i see the same exact thing as that...
     
  9. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #9
    just try re-installing the java update and see if that helps
     
  10. CubaTBird thread starter macrumors 68020

    Joined:
    Apr 18, 2004
    #10
    hrm... ok... lets try that...
     
  11. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #11
    once done, repair permissions too, just to be sure that everything is working properly, there should be some workaround for this than re-installing everything
     
  12. angelneo macrumors 68000

    Joined:
    Jun 13, 2004
    Location:
    afk
    #12
    Have you tried rolling back to version 1.4.2?
     
  13. CubaTBird thread starter macrumors 68020

    Joined:
    Apr 18, 2004
    #13
    ok i reinstalled 5.0.. and it still gave me the error.. so said "hey y don't i delete everything related to java on my comp using spotlight eh? and then just reinstall 1.4.2 by itself" well now i get this...
     

    Attached Files:

  14. asif786 macrumors 65816

    asif786

    Joined:
    Jun 17, 2004
    Location:
    London, UK.
    #14
    That's the Java update (2). Is there not a standalone version available for download? They must have a version for computers that dont already have Java, right?
     
  15. CubaTBird thread starter macrumors 68020

    Joined:
    Apr 18, 2004
    #15
    ok how do i make it so everything related to java is deleted off my comp and that i can do a fresh install of just java 1.4.2?
     
  16. Daveway macrumors 68040

    Daveway

    Joined:
    Jul 10, 2004
    Location:
    New Orleans / Lafayette, La
    #16
    Limewire runs on Java and it's running fine in Tiger for me. In fact it's better.
     
  17. CubaTBird thread starter macrumors 68020

    Joined:
    Apr 18, 2004
    #17
    yea well im just gonna do a super clean, erase my hard drive over, install of tiger and thats it.. back up my stuff and yeah.. no way im gonna install that java 1.5 after it though, ima wait till thats sorted out...
     
  18. EasyB macrumors member

    EasyB

    Joined:
    Jan 29, 2005
    #18
    Dude I got the same exact problem! I did a clean instal os OSX 4.0 and loaded all my apps and then upgraded java to 5.0

    Then I tried to run acquisition and I got that error. There is no way I am going to do all that work again! there has to be a way to fix this.
     
  19. confirmed macrumors regular

    confirmed

    Joined:
    Dec 30, 2001
    Location:
    New York, NY
    #19
    just wait for an update to Aquisition.. i'm in the same boat, and there's no way i'm reinstalling just for Aquisition, every other java app works with java 5 installed.
     

Share This Page