Tiger Mail annoyances

Discussion in 'Mac Apps and Mac App Store' started by seamuskrat, Nov 28, 2005.

  1. seamuskrat macrumors 6502a

    seamuskrat

    Joined:
    Feb 17, 2003
    Location:
    New Jersey USA
    #1
    I have a semi-computer-lierate relative using an eMac and tiger and Mac Mail.

    Here is the problem.

    They have 2 accounts and for over a year all has been fine.

    Now, one of the mail accounts, a POP email, continually asks for a password. This remains unchanged, the keychain is fine and if the box save password is checked it will process and get mail. But then it will ask again. Only for the one account.

    I am suspecting it is a preference file that needs to be trashed. But I cannot replicate the problem on my end and I am hesitant to have this person trash files unless I know they are the correct ones.

    Has any one experienced this problem?
     
  2. stridey macrumors 65816

    stridey

    Joined:
    Jan 21, 2005
    Location:
    Massachusetts, Connecticut
    #2
    I experience it all the time, but only with my college email, for which the mail server is incredibly flaky. Is it possible that the problem is on the mail server's end?
     
  3. seamuskrat thread starter macrumors 6502a

    seamuskrat

    Joined:
    Feb 17, 2003
    Location:
    New Jersey USA
    #3
    It is possible, but I sync via .mac to my powerbook and I have had zero issues connection t the server every 5 minutes for the past 4 weeks. While the other machine does. To the best of my ability 3000 miles away, I tested the DSl line and such.

    A second computer shares the DSL wirelessly and connects to the same host server - different user name and has no problem. So I feel it is more on that specific eMac and not with the server or DSL line.
     
  4. IJ Reilly macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #4
    Check the Keychain and make sure you don't have more than one entry for that e-mail account. Delete any duplications.
     
  5. DXoverDY macrumors 6502a

    Joined:
    Apr 19, 2005
    #5
    go one step further and delete all of them for that mail account. then simply re-enter it and hopefully that'll fix your problem as it did for mine.
     
  6. seamuskrat thread starter macrumors 6502a

    seamuskrat

    Joined:
    Feb 17, 2003
    Location:
    New Jersey USA
    #6
    Oddly enough, deleting all entries from the keychain made the problem worse.

    I have verified that the entries were deleted. Re booted and re-entered passwords. It will work for a few hours then come back requesting a password.
     
  7. IJ Reilly macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #7
    Does this happen only when you send mail, or also when you receive it?
     
  8. skunk macrumors G4

    skunk

    Joined:
    Jun 29, 2002
    Location:
    Republic of Ukistan
    #8
    It happens to me and to a couple of other Mac-users I know. I've tried trashing the Prefs and the Keychain with no luck. It seems to just happen, and then just stop. Maybe it is the server side...
     

Share This Page