!! Tiger, Quark, and Ethernet Disk in Studio

Discussion in 'Mac Pro' started by skel_73, Apr 2, 2006.

  1. skel_73 macrumors member

    skel_73

    Joined:
    Feb 12, 2002
    Location:
    Toronto
    #1
    Greetings all,

    I am running a small design studio. All the terminals are running Tiger, all G5s.

    We had been using one of the work terminals as the mail file server, until recently when I decided to purchase the LaCie Gigabit 500MB Ethernet Disk.

    It seemed perfect for our needs.

    Anyway, we have been having problems with dissapearing files and not being able to save our work on the fly 'file does not exist. etc', having to manually overwrite older files to keep the work, in general, a real pain. Worse, it's a threat to business that I could potentially lose a day's work on a file (we backup every night.)

    My equipment supplier is saying that the issue is with Quark.

    Has anyone here had problems with Quark and networking?

    I find it categorically absurd that I am being told people should work on files locally and then save to the central server. That is a recipe for disaster with multiple people accessing files to make adjustments.

    Files must be stored, on a network, to a central repository.

    So what I am asking is, what is the airtight way to have a networked environment with a central location for files, where people are using Quark?

    Any thoughts would be greatly appreciated....

    Cheers

    Scott
     
  2. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #2
    Could this be a permissions issue?

    Although most of my Quark files are held locally and backed up to the server every night, I do occasionally work on files that are on the server with no probs at all.

    Try setting up your working folder/s for the correct read/write permissions for your users/group. SharePoints may also be of some help here...

    http://www.hornware.com/sharepoints/

    Good luck.

    Edit: If all the work is one external HD, you could set the entire disk to 'Ignore permissions on this volume'... at your own risk.
     

Share This Page