Tiger: Sound effects delayed

Discussion in 'macOS' started by ohcrap, Aug 15, 2005.

  1. ohcrap macrumors 6502a

    Aug 12, 2005
    Can anyone tell me why, or is it normal that, most of the sound effects in Tiger are delayed by maybe half a second to a second? This includes things like the first few sent iChat messages, moving items to the trash, the spring sound when dragging and dropping a file from one folder to the next, etc. If I do the same action 2 or 3 times in a very short period of time the sound seems to be right on, which leads me to believe that the first time a sound file is called on, it takes a sec to locate it on the disk? Is that all this is? I am on a 15" PB G4 1.5Ghz, users on faster systems, does this happen for you guys, too? Is there anything I can do to fix this, or make it better? Thanks in advance for any help! :)
  2. crazzyeddie macrumors 68030


    Dec 7, 2002
    Florida, USA
    The sound subsystem is put to sleep to save battery power on Apple portables. Therefore, the computer has to wake the sound system up to play any sounds. If you notice, this doesn't happen when the computer is plugged in :) There are some apps that stop this "problem" from occurring by playing empty sound at certain intervals to stop the sound system from going to sleep. Search MacUpdate, but I believe one of them is called "Keep Sound Awake" (real creative, right? ;) )
  3. ohcrap thread starter macrumors 6502a

    Aug 12, 2005
    If that's all it is, then I'm fine with it. It doesn't bother me if the sounds don't occur instantaneously, just so long is it has nothing to do with the system running slow or acting up in any way. Thanks!

Share This Page