Tiger Upgrade Problem!!

Discussion in 'Mac Basics and Help' started by morethanjustok, Aug 19, 2006.

  1. morethanjustok macrumors newbie

    Joined:
    Aug 19, 2006
    #1
    Help! I upgraded my old ruby iMac DV to Tiger OSX and now my old applications don't work. The main 2 I need are Photoshop 6, and QuarkXpress 4.1.

    I've done some research on this problem already and I've downloaded earlier versions of Mac OS doesn't seem to help.. or I'm not doing it right, not sure.

    I went to an Apple Store and the sales clerk said it could be possible to make my programs run on OS X on the ruby iMac, but said it would be difficult..

    I NEED IT TO WORK.. I cannot afford a new computer or the current versions of Quark and Photoshop. I bought a printer that I adore but it has to have OSX to run, so either I wasted a lot of money trying to upgrade and now I'm stuck... OR I have to find a way to get my old programs to run on OSX...

    Please help!!!!
     
  2. LimeiBook86 macrumors 604

    LimeiBook86

    Joined:
    May 4, 2002
    Location:
    Go Vegan
    #2
    In order for these applications to work you will need an installation Mac OS 9 on your computer. This will enable you to run Mac OS X's "Classic Mode" which will let you run your Mac OS 9 applications (like Photoshop and Quark)while in Mac OS X. The problem is you can not install Mac OS 9 from the Install CD once you have Mac OS X installed on the computer. Also the Hard Drive has it have "Mac OS 9 Drivers" installed on it so Mac OS 9 can read the Hard Drive.

    Did you do a clean install of Mac OS X 10.4 on the iMac? Or did you have a previous system on there like Mac OS 9 or Mac OS X 10.3 and you upgraded to Mac OS X 10.4? Please let us know, it will be a lot easier to help you then. :)

    Also Mac OS 9's Classic Mode can not print to Mac OS X printers but, you can save a high-resolution PDF of your Photoshop or Quark work in Mac OS 9, then in Mac OS X open the PDF using Acrobat for OS X or Apple's Preview and print it using Mac OS X. :D
     
  3. morethanjustok thread starter macrumors newbie

    Joined:
    Aug 19, 2006
    #3
    I sure wish I knew all of this before I upgraded. I had no idea it would be an issue at all.

    I did a clean install. I've tried to download earlier versions of 9 but nothing worked.....
     

Share This Page