time.apple.com wrong?

Discussion in 'Mac Basics and Help' started by ScruffyTheMac, Feb 12, 2007.

  1. ScruffyTheMac macrumors regular

    Joined:
    May 21, 2005
    Location:
    Massachusetts
    #1
    I've just noticed that both of my Macs have clocks that are now eleven minutes fast. Both are set for automatic time and date from time.apple.com.

    If I disable auto data/time and correct the clock, then revert back to auto, the time jumps ahead 11 minutes every time.

    Is anyone else having this problem?

    EDIT: time.apple.com is fine; ScruffyTheMac is brain dead.
     
  2. FadeToBlack macrumors 68000

    FadeToBlack

    Joined:
    Apr 27, 2005
    Location:
    Accoville, WV
    #2
    That's odd. I have mine set to automatic and my time is correct.
     
  3. ScruffyTheMac thread starter macrumors regular

    Joined:
    May 21, 2005
    Location:
    Massachusetts
    #3
    And the source of the problem is . . .

    I am a moron. :eek:

    Never mind.

    I usually figure out that I'm being stupid before I post messages or send emails.

    No such luck this time.
     
  4. ghall macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #4
    No problem here. It might be that you are 11 minutes slow.:rolleyes:
    Judging by your location, we're both in the same timezone, so that's not an issue.
    That's weird that it changes back automatically.
     
  5. pilotError macrumors 68020

    pilotError

    Joined:
    Apr 12, 2006
    Location:
    Long Island
    #5
    I had a similar problem about 2 weeks ago. It was about 4 minutes off in my case. It eventually corrected itself.

    I'm on the East Coast if that matters any. My clock looks normal today.

    Mike...
     

Share This Page