Time Capsule - "Backup disk image could not be mounted"?

Discussion in 'Mac Basics and Help' started by dboutet, Aug 9, 2008.

  1. macrumors newbie

    Joined:
    Aug 22, 2007
    #1
    Ok, here's my problem, recently I haven't been able to backup. Why this is? Not too sure...I don't remember changing any settings or anything recently but within the last 2 weeks or so I haven't been able to backup at all. When I start backing up it says "preparing backup" then an error message pops up that says "The backup disk image could not be mounted". I have no idea what to do or how to fix this? ANY ideas would be greatly appreciated.
     
  2. macrumors regular

    Joined:
    Jun 14, 2008
    #2
    The only thing I can think of is to reinstall your leopard with 10.5.4 update. But that mightn't be the best solution. It will most likely resolve your problem though.
     
  3. thread starter macrumors newbie

    Joined:
    Aug 22, 2007
    #3
    any other suggestions? lol I thought about doing that but that's like my last resort, that's alot of work (especially considering i cant backup my files right now for when i reinstall :mad:)
     
  4. macrumors 65816

    merl1n

    Joined:
    Mar 30, 2008
    Location:
    New Jersey, USA
    #4
    It sounds like something happened to the internal drive on the Time Capsule itself.

    Use the Airport Admin tool and connect to the TC. See if you can see the disk.

    The error is indicating that the internal drive in the TC is not mounting on your Mac. This is why Time Machine is crapping out.
     
  5. macrumors 68000

    Apple Ink

    Joined:
    Mar 7, 2008
    #5
    Please open Console (Applications|Utilities) and in the "String Matching" spotlight towards the upper left of the window (with a magnifying glass) type 'backupd' (without the inverted comas)
    Copy Paste the text here as a post!
     
  6. thread starter macrumors newbie

    Joined:
    Aug 22, 2007
    #6
    Ya when i open airpot utility and go to the disks heading, it finds the disk just fine? Like it says its there and all?
     
  7. thread starter macrumors newbie

    Joined:
    Aug 22, 2007
    #7
    When i open CONSOLE, there isnt much info there, all that is there is

    10/08/08 11:52:50 AM Software Update[4648] arguments=(null)
    10/08/08 12:27:46 PM SystemUIServer[136] found device
    10/08/08 12:28:36 PM SystemUIServer[136] found device
    10/08/08 12:29:42 PM SystemUIServer[136] found device
    10/08/08 12:30:12 PM SystemUIServer[136] found device
    10/08/08 6:44:44 PM SoftwareUpdateCheck[4808] Checking for updates
    10/08/08 6:44:59 PM com.apple.launchd[108] ([0x0-0x203203].SoftwareUpdateCheck[4808]) Exited with exit code: 102

    then when i type in 'backupd' (without the inverted commas) like you said, nothing comes up?
     
  8. macrumors 68000

    Apple Ink

    Joined:
    Mar 7, 2008
    #8
    Repeat the above process AFTER attempting a TM backup!
     
  9. thread starter macrumors newbie

    Joined:
    Aug 22, 2007
    #9
    10/08/08 12:23:19 AM /System/Library/CoreServices/backupd[4316] Starting standard backup
    10/08/08 12:23:19 AM /System/Library/CoreServices/backupd[4316] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 12:23:19 AM /System/Library/CoreServices/backupd[4316] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 12:23:28 AM /System/Library/CoreServices/backupd[4316] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 12:23:28 AM /System/Library/CoreServices/backupd[4316] Waiting 60 seconds and trying again.
    10/08/08 12:23:28 AM /System/Library/CoreServices/backupd[4316] Ejected Time Machine network volume.
    10/08/08 12:24:28 AM /System/Library/CoreServices/backupd[4316] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 12:24:28 AM /System/Library/CoreServices/backupd[4316] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 12:24:30 AM /System/Library/CoreServices/backupd[4316] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 12:24:30 AM /System/Library/CoreServices/backupd[4316] Waiting 60 seconds and trying again.
    10/08/08 12:24:30 AM /System/Library/CoreServices/backupd[4316] Ejected Time Machine network volume.
    10/08/08 12:25:30 AM /System/Library/CoreServices/backupd[4316] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 12:25:30 AM /System/Library/CoreServices/backupd[4316] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 12:25:32 AM /System/Library/CoreServices/backupd[4316] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 12:25:32 AM /System/Library/CoreServices/backupd[4316] Giving up after 3 retries.
    10/08/08 12:25:37 AM /System/Library/CoreServices/backupd[4316] Backup failed with error: 21
    10/08/08 12:25:37 AM /System/Library/CoreServices/backupd[4316] Ejected Time Machine network volume.
    10/08/08 12:50:10 AM /System/Library/CoreServices/backupd[4396] Starting standard backup
    10/08/08 12:50:10 AM /System/Library/CoreServices/backupd[4396] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 12:50:10 AM /System/Library/CoreServices/backupd[4396] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 12:50:19 AM /System/Library/CoreServices/backupd[4396] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 12:50:19 AM /System/Library/CoreServices/backupd[4396] Waiting 60 seconds and trying again.
    10/08/08 12:50:19 AM /System/Library/CoreServices/backupd[4396] Ejected Time Machine network volume.
    10/08/08 12:51:19 AM /System/Library/CoreServices/backupd[4396] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 12:51:19 AM /System/Library/CoreServices/backupd[4396] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 12:51:21 AM /System/Library/CoreServices/backupd[4396] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 12:51:21 AM /System/Library/CoreServices/backupd[4396] Waiting 60 seconds and trying again.
    10/08/08 12:51:21 AM /System/Library/CoreServices/backupd[4396] Ejected Time Machine network volume.
    10/08/08 12:52:21 AM /System/Library/CoreServices/backupd[4396] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 12:52:21 AM /System/Library/CoreServices/backupd[4396] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 12:52:22 AM /System/Library/CoreServices/backupd[4396] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 12:52:22 AM /System/Library/CoreServices/backupd[4396] Giving up after 3 retries.
    10/08/08 12:52:27 AM /System/Library/CoreServices/backupd[4396] Backup failed with error: 21
    10/08/08 12:52:28 AM /System/Library/CoreServices/backupd[4396] Ejected Time Machine network volume.
    10/08/08 1:03:28 AM /System/Library/CoreServices/backupd[4453] Backup requested by user
    10/08/08 1:03:28 AM /System/Library/CoreServices/backupd[4453] Starting standard backup
    10/08/08 1:03:28 AM /System/Library/CoreServices/backupd[4453] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 1:03:28 AM /System/Library/CoreServices/backupd[4453] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 1:03:40 AM /System/Library/CoreServices/backupd[4453] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 1:03:40 AM /System/Library/CoreServices/backupd[4453] Waiting 60 seconds and trying again.
    10/08/08 1:03:40 AM /System/Library/CoreServices/backupd[4453] Ejected Time Machine network volume.
    10/08/08 1:04:40 AM /System/Library/CoreServices/backupd[4453] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 1:04:41 AM /System/Library/CoreServices/backupd[4453] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 1:04:42 AM /System/Library/CoreServices/backupd[4453] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 1:04:42 AM /System/Library/CoreServices/backupd[4453] Waiting 60 seconds and trying again.
    10/08/08 1:04:42 AM /System/Library/CoreServices/backupd[4453] Ejected Time Machine network volume.
    10/08/08 1:05:42 AM /System/Library/CoreServices/backupd[4453] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 1:05:43 AM /System/Library/CoreServices/backupd[4453] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 1:05:44 AM /System/Library/CoreServices/backupd[4453] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 1:05:44 AM /System/Library/CoreServices/backupd[4453] Giving up after 3 retries.
    10/08/08 1:05:49 AM /System/Library/CoreServices/backupd[4453] Backup failed with error: 21
    10/08/08 1:05:49 AM /System/Library/CoreServices/backupd[4453] Ejected Time Machine network volume.
    10/08/08 11:49:57 AM /System/Library/CoreServices/backupd[4604] Starting standard backup
    10/08/08 11:49:57 AM /System/Library/CoreServices/backupd[4604] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 11:49:58 AM /System/Library/CoreServices/backupd[4604] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 11:50:07 AM /System/Library/CoreServices/backupd[4604] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 11:50:07 AM /System/Library/CoreServices/backupd[4604] Waiting 60 seconds and trying again.
    10/08/08 11:50:07 AM /System/Library/CoreServices/backupd[4604] Ejected Time Machine network volume.
    10/08/08 11:51:07 AM /System/Library/CoreServices/backupd[4604] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 11:51:07 AM /System/Library/CoreServices/backupd[4604] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 11:51:08 AM /System/Library/CoreServices/backupd[4604] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 11:51:08 AM /System/Library/CoreServices/backupd[4604] Waiting 60 seconds and trying again.
    10/08/08 11:51:09 AM /System/Library/CoreServices/backupd[4604] Ejected Time Machine network volume.
    10/08/08 11:52:09 AM /System/Library/CoreServices/backupd[4604] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 11:52:09 AM /System/Library/CoreServices/backupd[4604] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 11:52:10 AM /System/Library/CoreServices/backupd[4604] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 11:52:10 AM /System/Library/CoreServices/backupd[4604] Giving up after 3 retries.
    10/08/08 11:52:15 AM /System/Library/CoreServices/backupd[4604] Backup failed with error: 21
    10/08/08 11:52:16 AM /System/Library/CoreServices/backupd[4604] Ejected Time Machine network volume.
    10/08/08 12:11:15 PM /System/Library/CoreServices/backupd[4680] Starting standard backup
    10/08/08 12:11:15 PM /System/Library/CoreServices/backupd[4680] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 12:11:16 PM /System/Library/CoreServices/backupd[4680] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 12:11:24 PM /System/Library/CoreServices/backupd[4680] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 12:11:24 PM /System/Library/CoreServices/backupd[4680] Waiting 60 seconds and trying again.
    10/08/08 12:11:24 PM /System/Library/CoreServices/backupd[4680] Ejected Time Machine network volume.
    10/08/08 12:12:24 PM /System/Library/CoreServices/backupd[4680] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 12:12:24 PM /System/Library/CoreServices/backupd[4680] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 12:12:26 PM /System/Library/CoreServices/backupd[4680] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 12:12:26 PM /System/Library/CoreServices/backupd[4680] Waiting 60 seconds and trying again.
    10/08/08 12:12:26 PM /System/Library/CoreServices/backupd[4680] Ejected Time Machine network volume.
    10/08/08 12:13:26 PM /System/Library/CoreServices/backupd[4680] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 12:13:26 PM /System/Library/CoreServices/backupd[4680] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 12:13:28 PM /System/Library/CoreServices/backupd[4680] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 12:13:28 PM /System/Library/CoreServices/backupd[4680] Giving up after 3 retries.
    10/08/08 12:13:33 PM /System/Library/CoreServices/backupd[4680] Backup failed with error: 21
    10/08/08 12:13:33 PM /System/Library/CoreServices/backupd[4680] Ejected Time Machine network volume.
    10/08/08 6:44:33 PM /System/Library/CoreServices/backupd[4798] Starting standard backup
    10/08/08 6:44:33 PM /System/Library/CoreServices/backupd[4798] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 6:44:34 PM /System/Library/CoreServices/backupd[4798] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 6:44:42 PM /System/Library/CoreServices/backupd[4798] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 6:44:42 PM /System/Library/CoreServices/backupd[4798] Waiting 60 seconds and trying again.
    10/08/08 6:44:43 PM /System/Library/CoreServices/backupd[4798] Ejected Time Machine network volume.
    10/08/08 6:45:43 PM /System/Library/CoreServices/backupd[4798] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 6:45:43 PM /System/Library/CoreServices/backupd[4798] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 6:45:44 PM /System/Library/CoreServices/backupd[4798] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 6:45:44 PM /System/Library/CoreServices/backupd[4798] Waiting 60 seconds and trying again.
    10/08/08 6:45:44 PM /System/Library/CoreServices/backupd[4798] Ejected Time Machine network volume.
    10/08/08 6:46:44 PM /System/Library/CoreServices/backupd[4798] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 6:46:45 PM /System/Library/CoreServices/backupd[4798] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 6:46:46 PM /System/Library/CoreServices/backupd[4798] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 6:46:46 PM /System/Library/CoreServices/backupd[4798] Giving up after 3 retries.
    10/08/08 6:46:51 PM /System/Library/CoreServices/backupd[4798] Backup failed with error: 21
    10/08/08 6:46:51 PM /System/Library/CoreServices/backupd[4798] Ejected Time Machine network volume.
    10/08/08 11:56:32 PM /System/Library/CoreServices/backupd[4899] Starting standard backup
    10/08/08 11:56:32 PM /System/Library/CoreServices/backupd[4899] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 11:56:33 PM /System/Library/CoreServices/backupd[4899] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 11:56:41 PM /System/Library/CoreServices/backupd[4899] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 11:56:41 PM /System/Library/CoreServices/backupd[4899] Waiting 60 seconds and trying again.
    10/08/08 11:56:41 PM /System/Library/CoreServices/backupd[4899] Ejected Time Machine network volume.
    10/08/08 11:57:41 PM /System/Library/CoreServices/backupd[4899] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 11:57:42 PM /System/Library/CoreServices/backupd[4899] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 11:57:43 PM /System/Library/CoreServices/backupd[4899] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 11:57:43 PM /System/Library/CoreServices/backupd[4899] Waiting 60 seconds and trying again.
    10/08/08 11:57:43 PM /System/Library/CoreServices/backupd[4899] Ejected Time Machine network volume.
    10/08/08 11:58:43 PM /System/Library/CoreServices/backupd[4899] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    10/08/08 11:58:43 PM /System/Library/CoreServices/backupd[4899] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    10/08/08 11:58:45 PM /System/Library/CoreServices/backupd[4899] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    10/08/08 11:58:45 PM /System/Library/CoreServices/backupd[4899] Giving up after 3 retries.
    10/08/08 11:58:50 PM /System/Library/CoreServices/backupd[4899] Backup failed with error: 21
    10/08/08 11:58:50 PM /System/Library/CoreServices/backupd[4899] Ejected Time Machine network volume.
    11/08/08 12:15:59 AM /System/Library/CoreServices/backupd[4995] Backup requested by user
    11/08/08 12:15:59 AM /System/Library/CoreServices/backupd[4995] Starting standard backup
    11/08/08 12:16:00 AM /System/Library/CoreServices/backupd[4995] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    11/08/08 12:16:00 AM /System/Library/CoreServices/backupd[4995] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    11/08/08 12:16:08 AM /System/Library/CoreServices/backupd[4995] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    11/08/08 12:16:08 AM /System/Library/CoreServices/backupd[4995] Waiting 60 seconds and trying again.
    11/08/08 12:16:09 AM /System/Library/CoreServices/backupd[4995] Ejected Time Machine network volume.
    11/08/08 12:17:09 AM /System/Library/CoreServices/backupd[4995] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    11/08/08 12:17:09 AM /System/Library/CoreServices/backupd[4995] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    11/08/08 12:17:10 AM /System/Library/CoreServices/backupd[4995] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    11/08/08 12:17:10 AM /System/Library/CoreServices/backupd[4995] Waiting 60 seconds and trying again.
    11/08/08 12:17:10 AM /System/Library/CoreServices/backupd[4995] Ejected Time Machine network volume.
    11/08/08 12:18:10 AM /System/Library/CoreServices/backupd[4995] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    11/08/08 12:18:11 AM /System/Library/CoreServices/backupd[4995] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    11/08/08 12:18:12 AM /System/Library/CoreServices/backupd[4995] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    11/08/08 12:18:12 AM /System/Library/CoreServices/backupd[4995] Giving up after 3 retries.
    11/08/08 12:18:17 AM /System/Library/CoreServices/backupd[4995] Backup failed with error: 21
    11/08/08 12:18:17 AM /System/Library/CoreServices/backupd[4995] Ejected Time Machine network volume.
    11/08/08 11:56:41 AM /System/Library/CoreServices/backupd[5144] Starting standard backup
    11/08/08 11:56:41 AM /System/Library/CoreServices/backupd[5144] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    11/08/08 11:56:41 AM /System/Library/CoreServices/backupd[5144] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    11/08/08 11:56:50 AM /System/Library/CoreServices/backupd[5144] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
    11/08/08 11:56:50 AM /System/Library/CoreServices/backupd[5144] Waiting 60 seconds and trying again.
    11/08/08 11:56:50 AM /System/Library/CoreServices/backupd[5144] Ejected Time Machine network volume.
    11/08/08 11:57:50 AM /System/Library/CoreServices/backupd[5144] Network mountpoint /Volumes/Dan Boutet's Time Capsule not owned by backupd... remounting
    11/08/08 11:57:50 AM /System/Library/CoreServices/backupd[5144] Network volume mounted at: /Volumes/Dan Boutet's Time Capsule-1
    11/08/08 11:57:52 AM /System/Library/CoreServices/backupd[5144] Failed to mount disk image /Volumes/Dan Boutet's Time Capsule-1/Dan Boutet’s Mac_0019e33ae651.sparsebundle (DIHLDiskImageAttach returned: 109)
     
  10. macrumors 68000

    Apple Ink

    Joined:
    Mar 7, 2008
    #10
    Hmmm..... you have a Time Capsule!

    You'll need to repair both your HDD and TC!
    Report back after this!

    Seems like the problem is with the sparsebundle image of your TM's backup in TC! The sparsebundle is a kind of DMG in which TM stores all the backup info! Mostly, a repair should fix this problem!
     
  11. macrumors 68000

    Apple Ink

    Joined:
    Mar 7, 2008
  12. thread starter macrumors newbie

    Joined:
    Aug 22, 2007
    #12
    So what does this mean...? I need to have it repaired? By apple I assume? Think they'll charge? Should I just take it to an apple store or call or e-mail or what?
     
  13. macrumors 68000

    Apple Ink

    Joined:
    Mar 7, 2008
    #13
    Er....... when I said repair, I meant Repair Disk using disk utility!

    Time Capsule's HDD will show up.... repair that!
    For repairing your Mac, insert the install disk and repair through DUtility!
     
  14. macrumors newbie

    Joined:
    Aug 13, 2008
    #14
    I had the same problem as you. The backup was working great for a few months, and then all of a sudden it stopped working. I tried all kinds of things, and nothing worked. Finally, I erased the TC hard drive through the Airport Utility (Quick Erase), and now it works fine (for the time being). I think the disk image file was somehow corrupted.
     
  15. macrumors newbie

    Joined:
    Sep 4, 2008
    #15
    same problem

    i came home this week to find a love note on my imac computer screen saying "backup disk image could not be mounted". i had a busy week and finally got around to doing something about it. i opened time machine preferences, selected change disk, selected my time capsule (what i use for backup), entered my password for it, and voila! i am backing up again on schedule. hope this helps someone.
     
  16. macrumors 6502a

    gcmexico

    Joined:
    Dec 22, 2007
    Location:
    New York City
    #16
    I figured it out!!

    they might have already addressed this...but I figured out a solution to this problem without having to delete anything or do disk utility...go to the Finder on the left under "shared" your back up drive should be there...eject it...once it is ejected go to time machine and hit backup now...it will then back up without a problem...seems that when the backup drive is mounted on it's own it causes a problem...but if you allow time machine to mount the drive there's no problem...I hope I was clear on this...this *hit drove me crazy!!!! I've tried it many times and the system backs up without a problem...just make sure your backup drive shows up under shared in Finder but is ejected...time machine will work without a problem in this set up
     
  17. macrumors member

    vasanth4u

    Joined:
    Jun 29, 2008
    #17


    Can you try to DELETE the last backup file which you see in console and then try to back up again.
    In your case that is Core services/,,,,"and try again

    >>:):)
     
  18. macrumors newbie

    Joined:
    Sep 9, 2008
    #18
    "Backup volume could not be mounted"

    This is my first time posting anything on any forum so hopefully I do this right and it helps someone. I should mention this is using an AirPort Extreme Base Station.

    I recently replaced my macbook with an iMac.

    The macbook was set up to backup wireless and once setup never messed with the TC. So when I got the iMac I thought I'd do the same but could not get the time machine to backup with the new iMac.

    Every time the Time Machine would start I would get this error,"The backup volume could not be mounted." I search on the net and could not find an answer that solved my problem.

    Some suggested the TC HD was going bad but I thought it was too much of a coincidence. Others to select the time machine icon, open TM preference and select change disk. And I tried changing disks but would only clear my error, but once backup was attempted again the error would come back.

    After all of that what finally fixed my problem was the password was different. I do not remember changing it but I must have because it was similar but only one digit off. This was weird though because I could access the TC look at the HD and surf the net with no problem. But when TM would try to access TC or perform the backup it would error out.

    The easiest way to check the password is to go to spotlight type in keychain access and select it from the list that appears.
    Look on the top left for system with a lock next to it and select it.
    There should be a file name with the name of your (TC.local) double click it.
    Now select show password. This is were my problem was I had a different password here and that was why TM could not access TC to start the backup.
    Once the password was corrected TM started saving to my TC and it's been working since.

    Hopefully this helps.
     
  19. macrumors 65816

    mickbab

    Joined:
    Sep 13, 2008
    Location:
    Sydney, Australia
    #19
    I have just encountered this problem too.

    We have had TC since August and today it decided to start playing up.

    Each hour it would give us the message "The backup disk image could not be mounted" and we weren't sure why.

    A MacBook and other iMac are both connected to TC and are backing up fine, but my iMac here doesn't feel like connecting.

    We have tried reselecting the backup disk, making sure the password is okay, turning TM off and on, but nothing has happened.

    After the most recent attempt to connect, it came up with the username/password window to connect, then I went to TM preferences and hit "Back Up Now".

    It then gave me a status bar (the continuous one, not the loading bar) and has been rolling over for almost 20 minutes (EDIT: over an hour)

    Does it need to be repaired, as in actually repaired? I dont know what the problem is, as the other 2 computers are both happy.

    By the way, in Disk Utility, it doesn't show up either.

    Anyone with solutions/ideas?

    Thanks in advance, mickbab.
     
  20. macrumors newbie

    Joined:
    Jan 26, 2009
    #20
    Solution: Thanks 480Luis

    I just followed the suggestion by 480Luis:

    1. Open Time Machine Preferences
    2. Select Change Disk...
    3. Select your Time Capsule Volume
    4. Enter Password (if you have one :p)
    5. Then Backup Now to confirm it is working

    I had the same "The backup disk image could not be mounted" error, and after these steps my Time Machine picked up where it left off (only needed 19Mb for next backup!)

    All the best
    :D
     
  21. macrumors regular

    Joined:
    Oct 21, 2008
    #21
    This worked for me
    Except that when I went to change disk, i said "No Disk" first, and then went back to change disk and picked my TC and then hit back up now. It's working again =)
     
  22. macrumors newbie

    Joined:
    Sep 5, 2009
    #22
    Hello.

    This is also my first "contribution" to this useful site.

    I have had these same problems with my TC. And I tried Luis's tips. Did not work. Sorry.

    When trying to backup, after a while (5 mins?) it says:

    "Disk repair - The disk "Time Capsule" was not repairable by this computer. It is being made availeable to you with limited functionality. You must back up your data and reformat your disk a.s.a.p."

    And.

    "Time machine error - the backup volume is read only. To select a different volume, open System Preferences and choose Time machine"

    I haven't been able to backup for some while now. And initially my mac told me something about TC image not being mounted or smthng.

    However, this is not my biggest problem in everyday life. I have my music on the TC, and I play it from there via iPort express. When I start iTunes, it does not automatically connect TC, hence the music is not availeable, unless I try to start Time Machine.

    Sometimes this works, sometimes not. Have not seen any pattern.

    Nevertheless TC occationally appears and I almost everytime at least can reach my music, even if TC does not show any backups.

    Weird I would say. We got this fixed once. Don't really remember how, but now the problems are back. I run Mac OS X 10.5.8.

    I am not that into computing science that I would really be able to fix this :eek:

    Perhaps the Snow Leopard would be of assistance :D:apple:
     
  23. macrumors newbie

    Joined:
    Jan 26, 2009
    #23
    How to repair a corrupted Time Machine Backup (Sparsebundle)

    You need to run fsck_hfs from the Terminal window. See the link below. It worked for me. It will probably work for you, too.

    http://blog.jthon.com/?p=31

    Best of luck.
    Microtard
     
  24. macrumors 68000

    steve knight

    Joined:
    Jan 28, 2009
    #24
    I get this and there are a couple of things that work. either in airport utility go to disc and disconnect all users. or eject the time machine drive on your desktop. it is usually white for me when it will not connect.
     
  25. macrumors newbie

    Joined:
    Oct 22, 2010
    #25
    FSCK fix, posted just above

    Hello all, for what it's worth, I had good luck with MT's link, just above, to the FSCK repair post. Was able to fix my Time Machine/Time Capsule sparsebundle, where Disk Utility was previously not able to:

    http://blog.jthon.com/?p=31

    KZ
     

Share This Page