Time Capsule in 10.8.2

Discussion in 'OS X Mountain Lion (10.8)' started by PalacePlayers, Sep 23, 2012.

  1. macrumors member

    Joined:
    Oct 5, 2011
    #1
    So I bought a Time Capsule 2TB today and was looking forward to backup my stuff. However, few minutes after starting my first backup process, web pages stopped loading, even though I was connected to the Time Capsule and the Time Capsule showed the green light. I got an error message saying something about an IP-adress (sorry I didn't get that).

    I unplugged and plugged the ethernet caple into the Time Capsule, and it was all good again. However, when I started a new backuping process, the Time Machine window said it was:

    62 377 days remaining of the backup process.

    And it keeps up in this pace. Currently doing abput 1 kb a minute.

    So, I heard rumors that Time Machine is struggling in 10.8.2. I really, really, really need to backup this machine within a day (my laptop is getting replaced) - any suggestions?
     
  2. macrumors demi-god

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #2
    I have 2 MacBooks and 2 iMacs on 10.8.2 backing up to my TC and they are backing up well.
     
  3. macrumors regular

    Joined:
    Jul 21, 2011
    #3
    Clone the drive with CCC for now until you can figure out the TM issue.
     
  4. macrumors 6502

    Joined:
    Jan 5, 2011
    #4
    just plug the time capsule directly into the laptop. That is by far the quickest way to backup
     

Share This Page