Time Machine could not complete backup.

Discussion in 'Mac OS X Lion (10.7)' started by Rileyb80, Aug 4, 2011.

  1. macrumors newbie

    Joined:
    Dec 4, 2009
    #1
    [​IMG]

    Hi I'm getting this popping up every 10-15 minutes and I cant seem to get rid of it.

    I've had it since I installed Lion and it's been getting quite annoying, I also cant seem to disable time machine as it just turns on after 15 minutes and pops up the message again.

    Can anyone help?
     
  2. macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    Is the big switch on or off in Preferences -> Time Machine ?
    You can't turn it off?
     

    Attached Files:

  3. thread starter macrumors newbie

    Joined:
    Dec 4, 2009
    #3
    I can but it just ignores it and turns it back on 15 minutes later

    [​IMG]

    I cant even seem to lock it just ignores me :(
     
  4. mrapplegate, Aug 4, 2011
    Last edited: Aug 4, 2011

    macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #4
    Do you have an external drive to connect to it? If so, connect it, select it as the drive and then try turning it off. See if that works. If not try deleting the com.apple.TimeMachine.plist file.

    You can turn it off from the terminal if all else fails.
    Code:
    defaults write /Library/Preferences/com.apple.timemachine AutoBackup -boolean false
     
  5. thread starter macrumors newbie

    Joined:
    Dec 4, 2009
    #5
    I dont have a external drive to hand.

    Deleted the preference file will report back if it comes back.

    *edit* command prompt gave me this
    2011-08-04 20:02:20.613 defaults[14976:707] Could not write domain com.apple.TimeMachine.plist; exiting
     
  6. thread starter macrumors newbie

    Joined:
    Dec 4, 2009
    #6
    Still happening sadly any other advise would be welcome.
     
  7. macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #7
    My bad, try sudo since it is in the Library, so

    Code:
    sudo defaults write /Library/Preferences/com.apple.timemachine AutoBackup -boolean false
     

Share This Page