Time shows as date

Discussion in 'macOS' started by gekko513, May 20, 2005.

  1. gekko513 macrumors 603

    gekko513

    Joined:
    Oct 16, 2003
    #1
    Why does the time show up as a date in Tiger? I use Norwegian as the language and in "System Prefs -> International -> Formats -> Time" the separator for time is also set to be a period. I changed it to a colon there but that doesn't affect the time in the menu bar. Is it possible to change that? It looks to me like it's the 6th of May, not that it's 06:05 in the morning.
    [​IMG]
     
  2. john1123 macrumors regular

    john1123

    Joined:
    Jan 26, 2005
    Location:
    Down Under
    #2
    tried logging out and back in? maybe the clock needs to reload for the changes to take effect?
     
  3. t300 macrumors 6502a

    t300

    Joined:
    Apr 10, 2004
  4. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #4
    It's all down to the settings in System Preferences -> International -> Formats.

    If you want the ':' instead of '.' as a separator you can under Times. There was a tip at maxosxhints that if you customize the Medium times format (and you may paste weekday, date, mont and year from the Dates customization) your clock would be changed accordingly:
     

    Attached Files:

  5. gekko513 thread starter macrumors 603

    gekko513

    Joined:
    Oct 16, 2003
    #5
    Thanks a lot. I had only changed the short time format.
     

Share This Page