Tiny Umbrella doesn't work for me???

Discussion in 'iPad Hacks' started by dudeknut, Aug 17, 2010.

  1. macrumors newbie

    Aug 17, 2010
    I just got a problem with my jb ipad. When I connect my ipad to tiny umbrella it says in the left window under the button "Save my SHSH" >Invalid X.X.X (XXXX).
    When I click advanced options it shows in device: Ipad 3.2.

    I kept under "location" cydia and pressed save my SHSH and the log shows that it starts working. After a while the log shows: "This device isn't eligible for the requested build. "

    What does this mean? I checked in Cydia and it says :"This device has SHSHs on file for iphone OS/IOS 3.2.1. Might this be the problem as cydia talks about iphone and not ipad???

    Any ideas?
  2. macrumors G4

    Night Spring

    Jul 17, 2008
    Sounds like you didn't get your 3.2 SHSH saved before Apple stopped saving them. So you can only save SHSH for 3.2.1.
  3. thread starter macrumors newbie

    Aug 17, 2010
    Hi Night Spring,

    Ok thanks. I am getting closer now. I jb my ipad with jailbreakme.com when I was on 3.2.1 and saved the shsh of 3.2.1 with cydia (not 3.2). So far so good.
    Umbrella does give me only in "device" the option for 3.2.

    What does this mean? Do I have to wait until umbrella will be updated and give me the option in "device" for 3.2.1?

    Thanks a bunch

Share This Page