Tips for Setting Up Microcell w/ iPhone4

Discussion in 'iPhone Tips, Help and Troubleshooting' started by rkdiddy, Nov 5, 2010.

  1. macrumors 65816

    rkdiddy

    Joined:
    Mar 19, 2008
    Location:
    OC Baby!
    #1
    Hi All,

    Here is my current setup:
    iPhone 4
    iPhone 3gs

    Time Capsule
    AT&T Microcell
    Motorola Surfboard Cable Modem

    Cable Modem (avg 15 down & 4 up) > Time Capsule > Microcell

    I'm wondering if anyone has any tricks to setting up the Microcell that would improve its' performance? As it is now, I show full Microcell bars, but my calls are constantly dropped or breaking up (even when I'm in the same room).

    I've reset my router, Microcell, phones to no avail.

    It's really frustrating...any help would be greatly appreciated.

    Cheers!
     
  2. macrumors regular

    Joined:
    Mar 13, 2010
    Location:
    Illinois
    #2
    I'm not sure, but looking at the way you have that written, you are going through the Microcell? I have my Microcell connected directly to my router, with nothing else connected to it, nor nothing but the router between the modem and the Microcell. I have 3 iPhone 4's here at home that use it and we've never encountered a problem with dropped calls. I did notice a couple of times in certain sections of the house the sound would garble a little, but I changed positions of the Microcell and that hasn't happened again. I do, however, have this setup connected to a PC running Vista. Not sure if that makes any difference, but with the Microcell connected directly to the router, I've not had any trouble. My thoughts would be about resetting everything. Turn on the modem first, after it powercycles and is ready, turn on the router. Once it is ready, turn on the Microcell and computer next. The only other thing I've noticed is that if I turn off my wireless on the iPhone and connect direct with the Microcell and then run Speedtest, I will get lousy upload speeds.

    Good luck with the setup.
     

Share This Page