To any Person running 6C115.

Discussion in 'General Mac Discussion' started by 8thDegreeSavage, Aug 7, 2002.

  1. 8thDegreeSavage macrumors 6502

    Joined:
    Jun 5, 2002
    Location:
    Toronto, Ontario, Canada
    #1
    I think its pretty nice, can you guys please tell me what you feel and what system your running it on(Ram/Vidcard).

    And im really only concerned with 6c115. My friend is a ADC member so im able to do some beta testing on my machine, but so far havent noticed much bugginess, im definatley going to grab the Commercial release when it comes out, but something tells me i dont think it will change all that much from this build.


    Anyways, any of you out there running it, please give me your thoughts.



    Thanks.

    8th
     
  2. Zenith macrumors 6502

    Zenith

    Joined:
    May 18, 2001
    Location:
    Norway
    #2
    Well, I'm running 6C115 now too, and I'm really happy with it! I have a 2001 Quicksilver 733, without L3 cache, GF2MX. I'm sure this build is GM or close to GM, because there isn't hardly any bugs. I haven't discovered any... I miss a little speedboost in carbon apps, and I'm a bit dissapointed with resizing speed :rolleyes: But overall, I'm really satisfied with it's speed and stability. iChat is great, and networking is now really fast (iDisk, connecting to servers, etc.).

    One thing I've noticed is that the mouse indicates if you're running Jaguar with full use of Quartz Extreme or not. If it lacks a shadow then your machine doesn't run Jaguar with 3D accelerated QE... It's a fast way to find out.
     
  3. MacAztec macrumors 68040

    MacAztec

    Joined:
    Oct 28, 2001
    Location:
    San Luis Obispo, CA
    #3
    I am!

    Im running 6C115 on 3 machines.

    On my G4 400MHz with 768MB of RAM and Rage 128 Pro, it runs real nice. No bugs, looks great, and is fast.

    On my G3 imac 333mhz with 288MB of RAM and 8MB video, it runs way faster than it did in 10.1. I mean, this puppy is like a G3 600MHz old iBook with 10.1!

    On the G4 500MHz, ive had 1 problem. I have 768MB of RAM, Radeon 8500 Mac, and the problem...

    I have a Sonnet PCI ATA/100 Card. This was a problem in 10.1 too. When I put the machine to sleep (or rather the hard drives) and wake up the machine, i have about a 40 percent chance of a kernel panic. I dont know why, but when I read the panic, its all about ATA and stuff.

    I think this would pass as GM!!!!
     
  4. 8thDegreeSavage thread starter macrumors 6502

    Joined:
    Jun 5, 2002
    Location:
    Toronto, Ontario, Canada
    #4
    Thank you both for your input...im running it on a 867 QS w 768 ram w/Geforce2mx and i find it great, i think Apple did a great job.



    And yeah i get the shadow thing!:D




    Anyone else running please feel free to join in with any thing you've dealt with.
     
  5. 8thDegreeSavage thread starter macrumors 6502

    Joined:
    Jun 5, 2002
    Location:
    Toronto, Ontario, Canada
    #5
    Been usng it a day now and i am nothing but impressed, my machine feels like i added another 512 ram to it....im definatley getting the GM...i just preordered(even though i can barely afford it)
     
  6. 8thDegreeSavage thread starter macrumors 6502

    Joined:
    Jun 5, 2002
    Location:
    Toronto, Ontario, Canada
    #6
    Well in this build i cannot mount disk images in toast!...that kind of sucks
     

Share This Page