To anyone with the original Diablo: HELP!

Discussion in 'Games' started by neoelectronaut, Dec 3, 2003.

  1. neoelectronaut macrumors 68020


    Dec 3, 2003
    Southeastern Louisiana
    Okay, I'm trying to start a modem game in the original Diablo. I'm using OS X 10.3.1, with having to boot into classic mode. Whenever I select "modem" in Diablo, it tells me that I do not have a modem installed, when in fact I most obviously do. Can anyone help me here?
  2. stoid macrumors 601


    Feb 17, 2002
    So long, and thanks for all the fish!
    Unfortunately, certain things just don't work under "classic" so if you can, you may have to boot into Mac OS 9. Otherwise, there is little else you can do but accept the loss of your beloved Diablo.

Share This Page