toast 7 burning problem

Discussion in 'Mac Apps and Mac App Store' started by froglegs, Oct 16, 2005.

  1. froglegs macrumors newbie

    Joined:
    Oct 16, 2005
    #1
    i've been using the program and the same brand of discs for about 2 weeks and never had a problem...

    but then this morning i've been trying to burn a cd with wav files and i keep getting this error:

    sense key =medium error
    sense code = 0x73, 0x03

    i dont see how it can be the discs since ive been using the same brand. i know its not the burner because i can burn using itunes.

    i dont know why this is happening all of the sudden.

    thanks for any help....
     
  2. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #2
    Are you trying to burn an audio CD? With WAV files? AIFF should be used here... Or just a data CD?

    Have you tried changing the burning rate to something slower and/or the buffer settings?
     
  3. froglegs thread starter macrumors newbie

    Joined:
    Oct 16, 2005
    #3
    yeah, trying to burn an audio cd. ill try converting the shn's to aiff instead of wav. hopefully that willl work...?

    and yeah i slowed the burner down to 8x.
     
  4. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #4
    I always burn my audio CDs at 4x -- after trying some 8x ones in various CD players that then started skipping, 4x seems to work just fine. Sony CDRs BTW.
     
  5. froglegs thread starter macrumors newbie

    Joined:
    Oct 16, 2005
    #5
    i converted the files to aiff and set the speed to 4x but im still getting the same error message.

    i've been using fuji discs for years and never had any problems with them.

    im confused.
     

Share This Page