Touch ID sometimes refuses to work/respond

Discussion in 'iPhone' started by nitromac, Nov 7, 2013.

  1. nitromac macrumors 6502

    Joined:
    Jul 29, 2012
    Location:
    US
    #1
    I've had my 5S since mid/early october whenever it came out. Been totally happy with it so far but lately (in the past 2 days) TouchID suddenly stops responding. As in when I press the home/lock button and rest my finger on the sensor, it doesn't do anything, and eventually after a few seconds displays "slide to unlock". It's like the capacitive ring isn't even recognizing that my finger is there because there is no indication that it is scanning/trying to scan my finger.

    Restarting the phone fixes this but I was wondering if anyone's had a similar problem? I'm hoping it'll go away soon.
     
  2. Leet Apple macrumors 6502a

    Leet Apple

    Joined:
    Nov 10, 2009
    Location:
    Canada
  3. wxman2003, Nov 7, 2013
    Last edited: Nov 7, 2013

    wxman2003 macrumors 68020

    Joined:
    Apr 12, 2011
    #3
    Every once in awhile I have this problem. I end up cleaning the sensor off with a little rubbing alcohol. Fixes it. Eventually that button gets covered in oils from your finger. Also, when you press home button, don't lift finger off button and touch button again to unlock. Just keep finger on button until it unlocks. I see people pushing home button, so the screen comes on, lift finger and then touch sensor again to unlock.
     
  4. 0r30 macrumors 6502

    0r30

    Joined:
    Aug 12, 2010
    Location:
    Texas
    #4
    I have been having trouble as well. I re registered and the problem is still persisting. Im disappointed.
     
  5. sclawis300 macrumors 65816

    Joined:
    Apr 22, 2010
    #5
    it is not a problem with getting an error for not recognizing the fingerprint. It is a problem where the phone doesn't even know there is a finger on the sensor.

    I have a two page thread and someone posted a video of what happens.
     
  6. MuGeN PoWeR macrumors 68000

    MuGeN PoWeR

    Joined:
    Jun 29, 2011
    #6
    btw i just realised that when the iPhone is on charge the TOUCH ID doesn't work. it just doesn't respond. can anyone confirm this?
     
  7. YodasMaster macrumors member

    Joined:
    Nov 10, 2012
    #7
    Works fine for me while charging.
     
  8. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    San Jose (CA)
    #8
    Make sure you fingertips are clean and properly moisturized

    I have this issue especially in the winter months when it's drier.

    My solution is to lick my finger if it's clean enough.
     
  9. MuGeN PoWeR macrumors 68000

    MuGeN PoWeR

    Joined:
    Jun 29, 2011
    #9
    mine doesn't do anything. and if i plug out the charger it works fine.
     
  10. yogeewan macrumors member

    Joined:
    Aug 29, 2010
    #10
    Check your power port

    Check the power through a voltmeter in your power socket. I had an issue with the screen freezing in a train charger. turns out the the power through the socket was incompatible with my phone for some reason.
     
  11. eattherich macrumors 6502

    eattherich

    Joined:
    Jul 8, 2011
    Location:
    Berlin
    #11
    I was so impressed with it for the first week. I was using my 5s all the time and it worked almost every time. That said, yesterday, it just wasn't happy about something. "Try again" almost every time. I have 4 fingers registered and it was the same for them all. I ended up rebooting the phone and it seemed to sort it out. It's hard to say what the problem was but as of today it's gone so I'm happy again. I'll keep an eye on this.
     
  12. BJMRamage macrumors 68020

    BJMRamage

    Joined:
    Oct 2, 2007
    #12
    I have had times when it says try again. and I do a few more times. I just keep trying until it works.

    Most of the time it is daily quick. Oddly enough I tried some 180 degree attempts and it "seemed faster"

    Liking it so far, especially with purchases and since with work i need a passcode.
     
  13. MuGeN PoWeR macrumors 68000

    MuGeN PoWeR

    Joined:
    Jun 29, 2011
    #13
    okiie dokie i will check. thanks for the info.
     
  14. ylmzonr macrumors member

    Joined:
    Sep 25, 2013
    Location:
    Oklahoma
    #14
    Same here. Hope this is a software issue and fixed soon.
     
  15. Moccasin macrumors 6502a

    Moccasin

    Joined:
    Mar 21, 2011
    Location:
    Newcastle, UK
    #15
    I had this once a week or so ago and then again twice tonight within about an hour. Phone behaves normally and then suddenly refuses to recognise TouchID.

    Before anyone says I'm doing something wrong, my finger was dry and clean in all cases and, in any case, its not even registering the finger (or thumb) to say 'try again", its just saying slide to unlock (which doesn't normally appear when Touch ID is enabled). Pressing the power/wake button has no impact either.

    ----------

    Given that the phone doesn't normally display "slide to unlock" when TouchID is enabled, I think the phone is not even registering that TouchID is active when this happens. I'm hoping this is a software issue that can easily be fixed.

    EDIT - ah no, I see now that "slide to unlock" does appear after a second or two if TouchID isn't successful straight away.
     
  16. KdParker macrumors 601

    KdParker

    Joined:
    Oct 1, 2010
    Location:
    Everywhere
    #16
    works fine for me if I keep my thumb down on the sensor
     
  17. hifoo45, Nov 8, 2013
    Last edited: Nov 8, 2013

    hifoo45 macrumors member

    Joined:
    Apr 29, 2010
    #17
    Same problem here… Worked great for the first few weeks. Now there are times where I press and hold as normal and it doesn't even indicate that it is reading anything. I get no jiggle "try again" or anything. It just sits there doing nothing. Hopefully this is a software issue and not hardware.

    7.0.3 btw.

    EDIT: I should point out that this isn't every time, but occasionally. When it does happen it doesn't matter how many times I try I can not get in unless I use my passcode. After I get in, the touch ID works again as normal until the problem shows up again. It's very odd.
     
  18. sclawis300 macrumors 65816

    Joined:
    Apr 22, 2010
    #18
    Do you use the twitter app? My thread on this had a poster that indicated he had success replicating the issue when using twitter.
     
  19. yungskeeme macrumors member

    Joined:
    Sep 16, 2013
    #19
    same exact problem for me. Fine before 7.0.3
     
  20. McRumour macrumors member

    Joined:
    Oct 6, 2013
    #20
    ...an ongoing problem for me - from the beginning.
    It's a rare exception when it does work.
    I'm afraid I'm going to "wear out" the home button (can that happen?) - as well as my own patience. I'm :mad:
     
  21. Kiloa macrumors newbie

    Joined:
    Nov 13, 2013
    #21
    Same problem here! When apple it's going to fix this??
     
  22. gentlefury macrumors 68030

    Joined:
    Jul 21, 2011
    Location:
    Los Angeles, CA
    #22
    I haven't had this issue, but I have had it fail over and over when I try to use it at the gym. It's really annoying.
     
  23. socbrian macrumors regular

    Joined:
    Mar 25, 2009
    Location:
    nc
    #23
  24. bushman4 macrumors 68000

    Joined:
    Mar 22, 2011
    #24
    There are 4 threads and no answers

    The one certainty is that it is a problem but seems to be limited as the total number of posts isn't in the hundreds
     
  25. spinedoc77 macrumors 604

    spinedoc77

    Joined:
    Jun 11, 2009
    #25

Share This Page