Touchpad Sensitivity

Discussion in 'MacBook Air' started by cedar, Feb 11, 2008.

  1. macrumors regular

    Feb 2, 2008
    When I check the "tap to click" option I experience a very, very sensitive touch reaction that drives me crazy. I turned the sensitivity to slow, with no success. Any suggestions, other that go back to using the bar?
  2. Retired


    May 16, 2006
    Turn on the option to ignore accidental trackpad input :)
  3. thread starter macrumors regular

    Feb 2, 2008
    I don't see that option.
  4. macrumors 6502a

    Sep 7, 2005
    Wirelessly posted (Apple Communication Device: Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A93 Safari/419.3)

    You know, it's no more sensitive than all the other mbp's though. And that's exactly the problem; the MBP were too damn sensitive too. I don't know how many times I had to go back to the previous page in the browser due to inadvertent clicks. The only solution is to change your touchpad habits. Keep your hands away from the touchpad until you're ready to click.
  5. macrumors 68040


    Oct 15, 2007
    Los Angeles, CA
    I know it was an option on my macbook, but I went to take a screen shot of it for you and its not there on the air... Anyone???

Share This Page