Trackpad button not responding?

Discussion in 'MacBook Air' started by steffi, Feb 10, 2008.

  1. macrumors 6502a

    Joined:
    Jun 7, 2003
    #1
    Anybody seen or had this issue?

    Haven't tried much yet but it's apparent after reboot and within Apple Hardware Test
     
  2. thread starter macrumors 6502a

    Joined:
    Jun 7, 2003
    #2
    Well it's working again now but I'll have to keep an eye on it ....

     
  3. macrumors 68040

    Cybergypsy

    Joined:
    May 16, 2006
    Location:
    Central Florida!
    #3
    Please note if you double post they will ban you :(
     
  4. thread starter macrumors 6502a

    Joined:
    Jun 7, 2003
    #4
    just exactly how is this a double post?
    I'm not convinced there is no problem so I want to keep the thread open for now

     
  5. macrumors regular

    Joined:
    Jan 29, 2008
    #5
    I think it's that you posted in the same thread without any reply in it. So you have two posts there together.

    You could have edited your first post and say, "Update:" or something like that since no one else had posted.
    :)
     
  6. macrumors regular

    Joined:
    Nov 20, 2005
    Location:
    Houston, TX
    #6
    Perhaps we were just witnessing Steffi's inner dialogue. Certainly, no grounds for a ban.

    I think I have the same issue with the MBA's trackpad button that you have. I think you can kinda push it and it kinda clicks; a couple of times in the past few days (I received mine Feb 7th) I thought it wasn't responding, so I clicked with a little more gusto and it responded. I think I've been a little too delicate with the button since it's so small.

    I have to say that so far, really, the only thing I don't like about the keyboard/trackpad combination on the MBA is how thin the button is. Should have taken up a little more real estate on the trackpad, IMHO.

    Stuart
     
  7. macrumors member

    Intenost

    Joined:
    Feb 3, 2008
    Location:
    Boston, MA
    #7
    Mine just stopped working......
    I tried a couple of re-boots and it's still dead.
     
  8. macrumors member

    Intenost

    Joined:
    Feb 3, 2008
    Location:
    Boston, MA
    #8
    After a few re-boots it seems to work.
    Probably a software issue.
    Maybe something addressed in 10.5.2?
     
  9. MRU
    macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #9
    Oh cyber the gods and admin are not that heartless :)

    I did find the track pad button initially a little unresponsive when I first got it. It seemed to require a more purposeful push than my previous laptops. Thankfully it has settled down now and works without issue :)
     

Share This Page