Tranmission torrents stopped working

Discussion in 'Mac Apps and Mac App Store' started by Nuks, Sep 29, 2006.

  1. Nuks macrumors 6502a

    Joined:
    Feb 25, 2006
    #1
    I'm using Transmission, and for the past two days it was working fine. However, it no longer connects to any of the peers it finds (I'm currently downloading from 0 of 30 peers).

    Any help?
    Thanks.
     
  2. mdntcallr macrumors 65816

    mdntcallr

    Joined:
    Aug 1, 2000
    Location:
    Los Angeles, CA
    #2
    MOST torrents are there to illegally allow filesharing of copyrighted material.

    essentially you are stealing. Stop stealing music, movies and software.

    it's just wrong!
     
  3. Nuks thread starter macrumors 6502a

    Joined:
    Feb 25, 2006
    #3
    It's a tv show.
    I don't download music/videos, but I see nothing wrong with getting the episode of house I missed last week!

    I understand what you're saying, but I think tv shows are different that physical property, so can anyone give me a hand?

    EDIT: I tried another rip of the same episode, and it works fine, but the one that's at 97% doesn't. it says there are 490 seeders, so that's not the issue....
     
  4. telecomm macrumors 65816

    telecomm

    Joined:
    Nov 30, 2003
    Location:
    Rome
    #4
    Check your network settings, port forwarding, firewalls, etc. Even if you don't plan on using it for your downloads, you might want to give Azureus a try, it has a testing utility that might help diagnose your problem, which is probably network related.
     
  5. Nuks thread starter macrumors 6502a

    Joined:
    Feb 25, 2006
    #5
    Nope, it's definitely torrent realated. I have another torrent open in Transmission that works fine, and the torrent in question is open in Azureus, where it is also fine.

    Anyone know anything about torrents? haha, my dl is at 97%. I really don't want to have to start another one.
     
  6. eji macrumors 6502

    eji

    Joined:
    Jun 8, 2004
    Location:
    Inland Empire
    #6
    Could just be that one torrent. Maybe the tracker went down temporarily. Maybe they started blocking Transmission (some torrent trackers do). Maybe there are no seeds, and everyone is stuck at 97%. Give it another few days and then post a comment on the tracker site where you (ideally) downloaded the torrent.
     
  7. Nuks thread starter macrumors 6502a

    Joined:
    Feb 25, 2006
  8. telecomm macrumors 65816

    telecomm

    Joined:
    Nov 30, 2003
    Location:
    Rome
    #8
    Yeah, I've gotten stuck with bad torrents before too. Could be that everyone (all 30 people) are missing those last few pieces.
     
  9. Nuks thread starter macrumors 6502a

    Joined:
    Feb 25, 2006
    #9
    Yeah, could be.

    I started it in Azureus and it shoud be done in about 3 hours, so no real worries.

    Thanks.
     
  10. Nuks thread starter macrumors 6502a

    Joined:
    Feb 25, 2006
    #10
    Actually, it stopped at 97% in Azureus as well. It must be a torrent problem.

    ****
     
  11. thechris69 macrumors 6502

    thechris69

    Joined:
    Nov 11, 2005
    #11
    Help... im downloading a few episodes of prison break... and all was well... then they all stopped downloading... so i paused them all thinking i can resume them and all will be good... so wen i paused it just froze... application not responding. and i cant resume them from the begining... what should i do to not lose my files?
     

Share This Page