Trouble loading PS7 filters: Please Help!

Discussion in 'Design and Graphics' started by panuru, Jun 28, 2006.

  1. panuru macrumors newbie

    Joined:
    Jun 28, 2006
    #1

    Ok I have Adobe Photoshop 7.0 and for some time now I haven't been able to use all of my plug-ins/filters. I got to the 'Filters' tab at the top and only Blur, Noise, Pixelate, Sharpen, Stylize, and Other show as options. No Distort, Lens Flare, Lighting, Clouds, or all of the other filters will show. I know I have the files, I've found them and they are in the proper directory sittin' there with Blur, Noise, etc. I don't understand why they don't show as options when I'm using PS7 and I don't know how to make them work.

    Does anyone know how I can get all my filters working? Thank you in advance!
     
  2. MagicWok macrumors 6502a

    Joined:
    Mar 2, 2006
    Location:
    London
    #2
    Well, by you saying 'not showing', what does that mean? Does it mean they are there but you can not select them, or you can not even see them in the menu?

    1st thing that popped innto my mind, is to check the colour profile of the document you are working in. Not all of photoshop's filters and wizz-bang stuff works, unless you are in RGB mode. This means not 'CMYK' or 'Indexed Colour'.

    To make sure you are working in RGB mode, if that's what you want, go to Image -> Mode -> RGB Colour.

    Hope that simple thought helps...:D
     
  3. Black&Tan macrumors 6502a

    Black&Tan

    Joined:
    Mar 4, 2004
    #3
    I agree with MagicWok. I will also add to pay attention to the bit depth of your image. If you're working with 16 bit images (look under (Image>Mode), your filters are limited to what you describe. Convert the files to 8 bit, RGB and you should be ready to go.
     

Share This Page