Trouble with external soundcard

Discussion in 'Digital Audio' started by mgrisold, Nov 3, 2012.

  1. macrumors newbie

    Nov 3, 2012
    I've got a 27" iMac with a Focusrite Saffire 6 USB external soundcard, with a pair of KRK VXT6 monitors.

    When alternating between playing music through iTunes, Soundcloud, YouTube & Ableton, at some point in time the music will just stop completely. All power is still running through all the devices.

    To fix this I have two options. Sometimes I can simply un-select and re-select the external soundcard as my default sound output and that will work, but very rarely. Most times I have to turn the monitors off and restart the Mac. Extremely painful and annoying.

    I've tried re installing the software, there's no current updates that I don't have.

    If anyone can help me out here please let me know! I'm trying to find out whether its the Mac or the soundcard that needs looking at..

    Thanks in advance!
  2. macrumors 6502a


    Jan 9, 2012
    Boston, MA
    If you have the Focusrite selected in Ableton, there is a chance it can't be used by other programs. For example, when I used Pro Tools, I have Pro Tools set to use my Focusrite Saffire PRO 40, and my setting in System Preferences is set as Built-In Output. Why do you have to switch between programs all the time, just wondering.
  3. thread starter macrumors newbie

    Nov 3, 2012
    Browsing for music, general listening to music normally leads me to listening through soundcloud (or any music player via internet browsers, youtube etc) and itunes. Then when editing/producing music then I use the soundcard also for Ableton.

    It odd because it can all work one minute and not the next!
  4. macrumors 6502


    May 11, 2012
    North East US
    I'm not sure but this is similar to my experience with Cubase under XP so far. Audio recording software uses different settings or even different drivers than "normal" stuff like iTunes etc.

    There usually is a setting somewhere if the DAW should release its audio drivers upon closing the program. It may still get tripped up occasionally.
  5. macrumors 6502a

    Aug 17, 2012
    I remember having problems like this in the past with some m-audio gear, but never had them w/ the MOTU stuff.

    are all your problems running at the same frequency? if some are at 48k, and some at 44.1 - maybe it gets confused and just stops.

Share This Page