Trouble with iMovie...Please Help

Discussion in 'Mac Apps and Mac App Store' started by Squire, Aug 6, 2003.

  1. Squire macrumors 68000

    Squire

    Joined:
    Jan 8, 2003
    Location:
    Canada
    #1
    Hi.

    I'm trying to edit some video of my kids for my parents and I just ran into my first snag.

    When I'm importing video (or viewing video from my DV cassette on the viewer screen), I only see the top left corner of the video clip. The rest of the screen stays blue. It's not a minimized clip; it's a partial shot of the footage.

    I've tried changing cassettes, unplugging then plugging the cord back in, turning the camera on and off...nothing. I can still view the footage from my camcorder's flip-out display, but it's much better on the Mac's screen.

    Have any of you had this problem? Any help would be appreciated.

    Thanks in advance.

    Squire

    (If it matters, I have a 17" 1 GHz iMac, the latest version of iMovie, and a Canon ZR20 mini-DV camcorder.)
     
  2. LethalWolfe macrumors G3

    LethalWolfe

    Joined:
    Jan 11, 2002
    Location:
    Los Angeles
    #2
    Try powering down yer Mac. Connect yer camera and place it in VTR/playback mode, then power up yer Mac. You might want to hit the iMovie support forums over at Apple.com too.


    Lethal
     
  3. Squire thread starter macrumors 68000

    Squire

    Joined:
    Jan 8, 2003
    Location:
    Canada
    #3
    Squire Owes Lethal a Beer

    Thanks a million. Restarting the Mac worked. (I feel sort of stupid for not trying that myself.)

    I guess this is one of the shortest threads in MacRumors history.

    Yeah, next time I'm in Central Indiana...

    Squire

    <This thread is dead.>
     

Share This Page