trouble with line breaks on a Palm

Discussion in 'Mac Apps and Mac App Store' started by xjohn, Oct 12, 2003.

  1. xjohn macrumors regular

    Joined:
    Jan 6, 2003
    Location:
    Beijing
    #1
    I'm having trouble synching my memo pad on my Tungsten T2. Using Palm Desktop 4.1 on my iBook, the line breaks show up fine, but on my palm the line breaks show up as vertical rectangular boxes.

    Does anybody have any idea what's going on, or what I might try to do to fix it?
     
  2. question fear macrumors 68020

    question fear

    Joined:
    Apr 10, 2003
    Location:
    The "Garden" state
    #2
    hmm. thats odd that you're getting boxes.
    Can you give more info?
    Like, are you formatting it at all or inserting symbols or lines or is it just regular spaces?
    Sometimes the palm wont play well with formatted memos, if you are looking to really get nice formatting you should invest in docs to go or wordsmith for palm os....assuming you use a .doc compatible word processer like ms office v.x or open office (it should work-but ive never tried it so dont quote me).
    Also, have you had any errors syncing your memo pad to your palm? if its running into trouble that could also account for poorly synced memos...
    --carly
     
  3. xjohn thread starter macrumors regular

    Joined:
    Jan 6, 2003
    Location:
    Beijing
    #3
    Thanks. Here's some more info:

    I'm not using any special formatting... just typing into the memo pad program of palm desktop.

    Interestingly, when I type in the memo pad program of palm desktop, the line breaks show up as "box" characters on the palm. But when I type in the memo pad program on the palm, the entire text of the memo shows up in the title field of the palm desktop memo. The line breaks are represented by a character that looks like an enter key with an 'x' in it.

    Very strange... Any idea what's going on?
     
  4. question fear macrumors 68020

    question fear

    Joined:
    Apr 10, 2003
    Location:
    The "Garden" state
    #4
    i am fairly stumped. it sounds to me like something's not set right between your palm and your ibook....but i cant figure out how to change that.
    however
    go to www.brighthand.com and head over to their palm forums. they've got people there who've been sync'ing pdas since the palm professional and newton were hot items.
    Post your palm type, computer operating system, the problem, and a copy of your hotsync log (you can access it through the hotsync manager-go into hotsync manager, hotsync menu, view log) and they will be able to help more than me.
    good luck!
    --carly
     
  5. jywv8 macrumors 6502

    Joined:
    Jan 11, 2003
    Location:
    Chicago
    #5
    I'm guessing here, but this sounds to me like the old "\n" vs. "\r" problem (i.e. on Windows liinebreaks are \n, but on mac they are \r...on Windows, \r shows up as a box character, and on the Mac, \n sometimes shows up as a box character). Not having a Tungsten T, I can't say for sure (and I have no problems on my Zire 71), and you would think that Palm would think of these things, but that is my best guess.
     
  6. xjohn thread starter macrumors regular

    Joined:
    Jan 6, 2003
    Location:
    Beijing
    #6
    Thanks for the help. I'll ask over at www.brighthand.com and let you guys know what I come up with.
     

Share This Page