Trouble with my Wallstreet....

Discussion in 'Mac Basics and Help' started by Togglehead, Oct 16, 2006.

  1. Togglehead macrumors 6502

    Joined:
    Mar 16, 2006
    Location:
    Jersey
    #1
    Ok so i have a 330mhz wallstreet running panther without a hitch for over a year now....everyonce in a while....if i let the batt die completely...it would boot to OS 9 real quick, then back out and boot to OSX....however without proper video.

    Then i had to boot to OS9 CD....and tell it to boot to OSX....and all would be fine.

    ....however.....THIS time, its not working. I cant get it to boot to the OS9 disk....it spins up...but it always reboots and goes to OSX with bad video....advice?
     
  2. ®îçhå®? macrumors 68000

    ®îçhå®?

    Joined:
    Mar 7, 2006
    #2
    Go into the startup disk menu and select OS X. I'm not sure if this will work as i havent used my wallstreet on OS X but my old iMac did this and that is how i fixed it.
     
  3. Togglehead thread starter macrumors 6502

    Joined:
    Mar 16, 2006
    Location:
    Jersey
    #3
    well problem is i cant actually get into OS9 to select it.....

    When it tries to boot to OS9 it stops when it sees the startup selection and goes to the faulty OSX.....however it wont boot to CD either, if i hold C
     
  4. Togglehead thread starter macrumors 6502

    Joined:
    Mar 16, 2006
    Location:
    Jersey
    #4
    Ironically..i havent solved this yet...ive been too busy putting gentoo on my iMac.

    Anyway i backed up my OS9 disk a while ago into a dmz....how can i now burn the dmz to dusk to make a bootable copy of OS9? Oh yeah..and i have to do it from a PC, since i cant boot the WS...
     

Share This Page