Trouble with sound output?

Discussion in 'Mac Accessories' started by MrVegas, Aug 27, 2005.

  1. MrVegas macrumors regular

    Joined:
    Jun 4, 2005
    Location:
    Columbia, Md.
    #1
    I connected an optical cable to my G5 output and the other end into my stereo receiver optical input. The volume is not very loud at all, even though my receiver is quite powerful and the volume setting on the Mac is maxed out. I saw the following info using the help function of Tiger OSX, but the weird thing is I can only click "output" and my choices are "Line Out" and "Digital Out." That's it. There is no choice for selecting "internal speakers" or "headphones" or anything else. What's going on?


    FROM MAC HELP SCREEN ....
    To hear sounds from your computer played through an external device:
    Make sure the device is properly connected to your computer.
    Choose Apple menu > System Preferences and click Sound.
    Click Output, and then select the device you want to hear sound through.
    To listen through your computer's built-in speakers, select "Internal speakers." To listen to external speakers or headphones that are connected to the headphone jack, select Headphones. To listen through external USB speakers, select your speakers in the list.


    See also :confused:
     
  2. faintember macrumors 65816

    faintember

    Joined:
    Jun 6, 2005
    Location:
    the ruins of the Cherokee nation
    #2
    I believe that the line out and digital out options showing up is because you have a optical cable plugged into the Mac. For instance, on my PB if you plug in headphones, you only have options for headphone in the System Preferences > Sound area. If no headphones are plugged in then it reverts to internal speakers.

    Maybe the low volume output could be the source material? Maybe on your receiver/speakers there is an "hidden" option for optical audio input levels (i have seen this before on more than a few stereo/5.1/6.1 receivers).

    Also check the audio settings in Audio MIDI Setup, and make sure everything looks ok in that window.
     

Share This Page