Trouble with WMV videos

Discussion in 'Mac Apps and Mac App Store' started by goodtimes5, Nov 5, 2005.

  1. goodtimes5 macrumors 6502a

    goodtimes5

    Joined:
    Apr 4, 2004
    Location:
    Bay Area
    #1
    Why do I have such problems watching WMV videos embedded in websites (especially mlb.com)? The video always gets stuck at the "Connecting to media" black screen. It's not the browser since I've tried three for them already.
     
  2. jaw04005 macrumors 601

    jaw04005

    Joined:
    Aug 19, 2003
    Location:
    AR
    #2
    You can blame Microsoft or probably more appropriately the site for not using a friendlier streaming format (QT/RealPlayer). Certain windows media codecs are not available on the Macintosh and therefore not available in Windows Media 9 for Mac. You can't place the blame all on Microsoft, although Windows Media Player 9 is a piece of junk on the Mac.

    WMP9 has not worked properly for me since I upgraded to Tiger. Hopefully, we will receive a WMP10 for Mac sometime in the next year.
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    I wonder if playing with the buffer settings in the WMP preferences would help. What connection do your current preferences say you have? They default to 56Kbps modem so maybe pick something more appropriate, assuming that's not what you have. :)
     
  4. ~Shard~ macrumors P6

    ~Shard~

    Joined:
    Jun 4, 2003
    Location:
    1123.6536.5321
    #4
    Might also depend on the codec being used. I don't think anything on Mac yet supports the newer WMV3 codec, even VLC or MPlayer. I realize this is embedded content, but just thought I'd throw that out there regardless... ;)
     
  5. goodtimes5 thread starter macrumors 6502a

    goodtimes5

    Joined:
    Apr 4, 2004
    Location:
    Bay Area
    #5
    I already set the preferences to my standards. The only solution I've found so far is to just keep on clicking the link until you get lucky and it loads.
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    What exactly did you change it too? Do you have a massive buffer and it's downloading the whole thing first or a tiny, eency weency buffer that your connection isn't keeping up with? :)

    Unfortunately, WMVs on Macs are sketchy at best. :(
     
  7. EEcuber17 macrumors member

    Joined:
    Aug 4, 2005
    Location:
    Illinois, US
    #7
    Whenever I watch vids with WMP, they look horrible and load very slowly.

    How long has it been since an update for Macs?
     

Share This Page