Trying to install airport extreme card in new ibook. Black screen and full speed fan?

Discussion in 'Macintosh Computers' started by dfinn, Jul 13, 2005.

  1. dfinn macrumors member

    Joined:
    Jun 15, 2005
    #1
    Has anybody else ran into this?

    It's a relatively new refurb'd ibook that we just got. 1ghz, 256MB ram, 60G hard drive, OSX 10.4.1. The airport extreme card showed up in the mail today. I followed the directions exactly (not that they were very complicated, 2 steps basically) and after installing the airport extreme card I go to power the laptop on and all that happens is the fan turns on high speed and stays that way until holding the power button to turn it off. I've reset the card several times with the same result. If I pull the card out the laptop boots up perfectly normal. I'll be calling apple in the morning but I was just wondering if anyone else had run into this or ever heard of this happening before?

    I also tried resetting the PRAM and booting off the OSX cd, neither changed the situation.
     
  2. ITASOR macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #2
    Definitely sounds like a bad card! Know anyone else with a card you could use to test?
     
  3. dfinn thread starter macrumors member

    Joined:
    Jun 15, 2005
    #3
    I don't. It was a refurbished airport extreme card. I would've thought they would have tested this before sending it out. Is there any model airport extreme cards that wouldn't work with my ibook?
     
  4. ITASOR macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #4
    Nah, they're all the same. As long as the ibook is an iBook G4, it should work.
     
  5. dfinn thread starter macrumors member

    Joined:
    Jun 15, 2005
    #5
    definitely a G4.
     
  6. ITASOR macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #6
    You sure you're putting it in right? I would just get it replaced, not worth having it wreak the iBook's AP slot or anything.
     
  7. dfinn thread starter macrumors member

    Joined:
    Jun 15, 2005
    #7
    It doesn't seem like there is any other way to put it in. The directions say logo side up and it seems to fit into the slot perfectly.
     
  8. echeck macrumors 68000

    echeck

    Joined:
    Apr 20, 2004
    Location:
    Boise, Idaho
    #8
    I put in the Airport card in my G4 iBook and didn't have a problem, and I'm pretty sure it can only go one way. I don't think the card would even fit if you put it in backwards.

    It definately sounds like a bad card to me, give Apple a call and get it replaced. :)
     
  9. Jedda macrumors regular

    Jedda

    Joined:
    Nov 19, 2003
    #9
    Those symptoms are very reminiscent of a dead logic board.

    I'd say that it's definitely a bad airport card. Call Apple.

    Good luck!
     

Share This Page