Trying to link my OSX G5 to an OS9 G3

Discussion in 'macOS' started by rassoodock, Mar 8, 2007.

  1. rassoodock macrumors member

    Joined:
    Jan 22, 2007
    #1
    I have been linking to my old G3 through a router using the chooser in my G5's classic mode with no problems. I am slowly moving away from needing to use classic mode at all and have been trying to make the same connection using OSX, but it just doesn't work. I can't get my G3 to even show up as an option. Hell, I'm not even sure I'm using the right function to do it.

    Is it possible to make the connection in this way or is it an issue with linking an OS9 Mac to a OSX Mac and not using the chooser in classic mode?

    Help! I am stuck.

    Thanks,
    Michael
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    Use Go > Connect to Server... and enter the G3's IP address.
     
  3. rassoodock thread starter macrumors member

    Joined:
    Jan 22, 2007
    #3
    Thank you for your reply.

    Use Go > Connect to Server... and enter the G3's IP address.


    What is Go > Connect To Server? Where is that? Please feel free to treat me like an idiot - in this matter, I most assuredly am.

    Thanks,
    Michael
     
  4. fluidinclusion macrumors regular

    Joined:
    Sep 8, 2003
    Location:
    Green Bay, Wisconsin USA
    #4
    It's in finder

    You can either quit all programs or just go to the Finder (it should say "finder" in the upper left of your screen). Or click on the desktop to activate finder. Or click on the Face (finder) icon in the Dock to activiate the finder. One of the options in the top toolbar is "Go". Inside is "connect to server".

    I believe another way to connect might be to turn on "appletalk" on the OS X machine, but it's been so long since I used OS 9 that I don't really remember - sorry.
     
  5. rassoodock thread starter macrumors member

    Joined:
    Jan 22, 2007
    #5
    Duh. I feel like such an idiot - so simple. It worked like a charm. Thanks!
     

Share This Page