Turn off internal iMac speakers?

Discussion in 'Mac Basics and Help' started by allisonv7, Jan 18, 2006.

  1. allisonv7 macrumors 6502

    Joined:
    Jul 20, 2004
    Location:
    Indy
    #1
    I have a g5 iMac with some external speakers plugged in and I was wondering if there was a way to turn off the internal speakers?

    The reason is b/c the person I'm talking to on Skype hears an echo, I'm thinking this may be the problem since I'm also using the built-in mic. Any suggestions?

    Thanks,

    allison.
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    My internal speakers automatically turn off when I plug externals in. I don't see any option in Sound Preferences to change this behaviour, so I don't know why it's not working properly for you.
     
  3. Counterfit macrumors G3

    Counterfit

    Joined:
    Aug 20, 2003
    Location:
    sitting on your shoulder
    #3
    Nermal's behavior is the norm. Try turning your externals down, or you might need to get a headset (USB, Bluetooth, etc.)
     
  4. EHUnlucky7x9@ao macrumors 6502

    Joined:
    Jan 8, 2006
    Location:
    New Jersey
    #4
    The same echo sound happens when I voice chat or video chat on iChat. It's not an internal speaker problem, it's the sound level of the speakers. I figured this out because when I lowered the sound, they said it went away....only problem was, I couldn't hear them as well as I use to when the speakers were louder.
     
  5. Verto macrumors 6502a

    Verto

    Joined:
    Jul 20, 2005
    Location:
    Denton, TX
    #5
    I think the best way to get rid of the echo is to use a headset w/ mic. Or, at least an external mic with the speaker volume turned down.
     
  6. allisonv7 thread starter macrumors 6502

    Joined:
    Jul 20, 2004
    Location:
    Indy
    #6
    Thanks guys! I just assumed it was the internal speakers because I'd messed around with volume settings a bunch and nothing seemed to fix it.

    I may have to try the external mic, hopefuly that'll work.

    Thanks :)

    allison.
     
  7. kwajaln macrumors 6502

    kwajaln

    Joined:
    Sep 18, 2004
    Location:
    CHICAGO!
    #7
    My experience has been that it significantly reduces the echo with internet phone calls. Good luck!
     

Share This Page