Turn off SMS Notification Repeat on iOS 5?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by AdamCohen13, Oct 7, 2011.

  1. AdamCohen13
    Expand Collapse
    macrumors member

    Joined:
    Jun 27, 2011
  2. acfusion29
    Expand Collapse
    macrumors 68040

    acfusion29

    Joined:
    Nov 8, 2007
    Location:
    Toronto
    #2
    settings > notifications > messages > repeat alert > never
     
  3. cuanurse
    Expand Collapse
    macrumors regular

    Joined:
    Oct 26, 2007
    Location:
    Virginia
    #3
    This isn't working for me. My repeat is set to never and I am still getting repeat notifications.
     
  4. mistakensilence
    Expand Collapse
    macrumors newbie

    Joined:
    May 28, 2011
    Location:
    South Carolina
    #4
    Yeah, I'm having the same issue so I'm not sure what the problem is. :confused:
     
  5. Nealmarg
    Expand Collapse
    macrumors newbie

    Joined:
    Nov 8, 2011
    #5
    Same here

    Having same issue since upgrading to Ios 5. Receive repeat text alerts even
    though repeat setting is turned off. Very annoying!! :(
     
  6. SunshineFires
    Expand Collapse
    macrumors regular

    SunshineFires

    Joined:
    Nov 15, 2011
    #6
    I'm having this issue as well. Please fix this, Apple!
     
  7. sony007
    Expand Collapse
    macrumors member

    Joined:
    Dec 3, 2010
    #7
    Did anyone fine the solution for this issue? I've been getting the same thing, I've setup my phone to read out my messages and notifications and it use to be perfect before but now if I receive a message from whatsapp or just normal sms it repeats the messgge 5 times and you can't turn it off once it start unless you turn the phone off:confused:
     

Share This Page