turn off sms/text tones when sending and receiving?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by patp, Feb 10, 2011.

  1. patp
    Expand Collapse
    Guest

    Joined:
    Apr 10, 2008
    #1
    when sending or receiving a text/sms there is a whoosing tone. i went into settings, sounds, text tones and selected none. still getting these tones. is it impossible to turn off?
     
  2. JamesMB
    Expand Collapse
    macrumors 68000

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #2
    Set it in silent/vibrate mode with the switch. The setting>sounds> setting is for incoming only. There doesn't seem to be any way to change or turn off the "whoosh", other than placing it in silent.
     
  3. patp
    Expand Collapse
    thread starter Guest

    Joined:
    Apr 10, 2008
    #3
    that's what I thought. Thanks for the info.
    :)
     

Share This Page