Turn off woodblock count-in in Garageband (iOS)?

Discussion in 'iPad Apps' started by ero87, May 2, 2012.

  1. ero87
    Expand Collapse
    macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #1
    I see that there are settings to turn off the Metronome and the Count-in in garageband (iPad), but I still hear a woodblock count-in when I want to start recording. Any ideas?
     
  2. GoCubsGo
    Expand Collapse
    macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #2
    So even tapping on the spanner and turning the metronome off, that doesn't kill the sound?
     
  3. ero87
    Expand Collapse
    thread starter macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #3
    Not sure what the "spanner" is, but the metronome is off and there's always a woodblock count-in when I want to record.
     
  4. GoCubsGo
    Expand Collapse
    macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #4
    Are you sure the count in is actually recording? I thought it sounded during recording but not during playback.

    Oh the spanner is a wrench and when you click on that, you should see "count in" and "metronome" and the toggle on and off switch, both are separate, no? So turn those off.
     
  5. ero87
    Expand Collapse
    thread starter macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #5
    Both settings are turned off. The woodblock clicks 4 times, and then the recording starts (so the woodblock sound is not actually included in the recording.)
     
  6. GoCubsGo
    Expand Collapse
    macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #6
    Ok I see. I'm really not sure. I do know it should not come up in playback but I can't tell how to turn that off. Sorry. :(
     

Share This Page