Turn-off Word 2004 pdf window

Discussion in 'Mac Apps and Mac App Store' started by arcobb, Aug 30, 2005.

  1. arcobb macrumors regular

    Joined:
    Feb 3, 2005
    Location:
    Colorado
    #1
    Ok... this is one of those small things that really doesn't matter... but it is driving me nuts!!

    In Microsoft Word 2004 (mac addition) whenever I open a new document it pops up the "Convert to PDF" button and moves the entire document window down about half an inch. When I close the window the document window moves up the space but is short on the bottom. If I close that window and open a new one the PDF button doesn't reappear as long as Word has remained open.

    I know this is not that big of a deal... but it drives me nuts! I understand being able to make a PDF is a nice feature, but why does it have to be... so in your face! I've tryed almost everything I can think of to not make it pop up on start up... "View-->Toolbars-->Customize Toolbars/Menus"... looked in preferences. I even tried praying to the almighty budda, but everytime I open a word document the PDF button pops up, mocking my apple mojo. Does anyone know how to make this not appear at start up?
    :confused:

    P.S. I apologize if there is a thread about this already... I was not able to find one.
     

    Attached Files:

  2. homerjward macrumors 68030

    homerjward

    Joined:
    May 11, 2004
    Location:
    fig tree
    #2
    do you have Adobe Acrobat (not the reader) installed?
     
  3. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #3
    I'm with you on this one my friend... does the same in Excel and it drives me insane too. First thing I do is close it and resize the windows. Wish I knew the answer to give you. I'm sure someone smarter than me can help you (and me!).

    Woof, Woof - Dawg [​IMG]
     
  4. homerjward macrumors 68030

    homerjward

    Joined:
    May 11, 2004
    Location:
    fig tree
    #4
    i dont have this on my mac (no acrobat installed) but i do on my windows pc (acrobat 7 pro installed). i just opened the view menu then went to toolbars, and unchecked "pdf maker 7.0" but it may be something different on a mac. i closed and reopened word and it was gone.
     
  5. jaw04005 macrumors 601

    jaw04005

    Joined:
    Aug 19, 2003
    Location:
    AR
    #5
  6. arcobb thread starter macrumors regular

    Joined:
    Feb 3, 2005
    Location:
    Colorado
    #6
    Thanks for the help!!


    You guys rock... Let me answer a couple of questions...

    Yes to do have Reader installed for safari and such, but I don't think that is the issue...

    Joshawaire -- You post is really close to what I'm looking for, but I don't want do get rid of this feature altogether because I do use it from time to time. But the link you gave seems to be a way to delete the pdf thing entirely from word... is there a way to just make the button not show on start-up with out deleating the feature... or did I read the link wrong? Thanks for the help everyone!
     
  7. Nuc macrumors 6502a

    Nuc

    Joined:
    Jan 20, 2003
    Location:
    TN
    #7
    I've always just deleted them.

    I delete them by going to Office Application folder click "Office" folder then "Startup" then remove the pdf maker from the different apps...

    Nuc

    Edit: never mind this is what the link said anyways...
     

Share This Page