Turned on my Powerbook and it gave ma an icon with the earth, folder, and then booted

Discussion in 'PowerPC Macs' started by Johnny7, Sep 25, 2010.

  1. macrumors member

    Aug 31, 2010
    Hey guys I'm really sorry for having a couple of posts in here but something has happened to my powerbook. I turned it on today and it gave me a box around a little world, then it gave me the folder with a question mark and gave me the apple logo after that and booted into mac os x. It's really bothering me, is my machine dieing? Or is this just a software issue. A software issue, I can definetly handle if its just a reinstall of mac os x but if its the hard drive connection or logic board then my powerbook is a nice paperweight :(. Can anyone tell me why it did this and what I should do to fix it? I mean, it works but those symbols at the beginning I know aren't good to see. I recently installed onyx for os x tiger and ran a few of the operations but I have restarted the computer flawlessly since then. That's really the only major thing I can remember doing to it. If you guys can suggest anything and please let me know if this is a software or hardware issue.

    Thanks so much!
  2. macrumors 68040


    Dec 7, 2009
    Don't worry. It's network boot. After OS start go to System Preferences->Startup Disk and select your Mac OS X folder. At next reboot this "earth" will be gone :)
  3. thread starter macrumors member

    Aug 31, 2010
    :eek: I didn't realize it'd be that simple! Thank you so much! :D

Share This Page