Turning off Firewall for iTunes?

Discussion in 'Mac Apps and Mac App Store' started by Haberdasher, Nov 24, 2003.

  1. Haberdasher macrumors regular

    Joined:
    Jul 24, 2002
    Location:
    Los Angeles, CA
    #1
    When I downloaded the latest version of iTunes, I finally figured out why I had been unable to share my music files over our home LAN through iTunes.

    "Other users will not be able to access your shared music because port 3689 is being blocked by your firewall software. Please disable the firewall for port 3689 and restart iTunes."

    Ok, message recieved. I go to our router IP in Safari, as I recall having tried to enable a port for playing a game over multiplayer, but I have forgotten how to and am clueless now. Can someone help me figure out what I'm looking for, and how to know if I'm enabling the port correctly?

    Thanks a lot!
     
  2. whocares macrumors 65816

    whocares

    Joined:
    Oct 9, 2002
    Location:
    :noitаɔo˩
    #2
    No need to turn the Firewall off, you just need to open the appropriate port.

    1. Open System Prefs.
    2. Select Sharing
    3. Select Firewall Tab
    4. Select iTunes Music sharing (Port 3689) and activate it

    If you can't find the Itune Music Sharing just click "New" and open the appriate port (3689). You can call it whatever you want.


    Hope this works.
     
  3. Haberdasher thread starter macrumors regular

    Joined:
    Jul 24, 2002
    Location:
    Los Angeles, CA
    #3
    I misspoke, I meant enable the 3689 port. It works though...thanks a lot! :D
     

Share This Page