Turning off Video iPod...

Discussion in 'iPod' started by AJ Muni, Nov 13, 2005.

  1. AJ Muni macrumors 65816

    AJ Muni

    Joined:
    Aug 4, 2005
    Location:
    Miami
    #1
    before i bought the video ipod, i had a 6gb mini, and to turn it off i would just hold play/pause button for like 2 seconds and it would turn off....But now with this ipod, the play/pause only seems to work sometimes, or i have to do it like 3-5 times to turn off...i ended up putting the SLEEP option on the main menu...but it seems that gets stuck too....any1 having this problem?

    p.s. i have a 30gb 5G black
     
  2. Josh396 macrumors 65816

    Josh396

    Joined:
    Oct 16, 2004
    Location:
    Peoria/Chicago, IL
    #2
    Yeah I've been having this problem too. I wonder if it's a hardware or a software related issue. My guess is that it's just a software one.
     
  3. Jovian9 macrumors 68000

    Jovian9

    Joined:
    Feb 19, 2003
    Location:
    Planet Zebes
    #3
    I hold play down for 3-5 seconds and it turns off (5G 60GB iPod).
     
  4. john159 macrumors regular

    Joined:
    Nov 6, 2005
    #4
    yea i have this problem too... it just wont turn off... my backlight just dims after 2 seconds... it is a porblem on a lot of ipod and will prolly be fixed with new software updates...
     
  5. devman macrumors 65816

    devman

    Joined:
    Apr 19, 2004
    Location:
    AU
    #5
    yep, works for me too. Also a 5G 60GB. FWIW.
     
  6. killuminati macrumors 68020

    killuminati

    Joined:
    Dec 6, 2004
    #6
    I have that same problem on my white 30GB. According to the posts in this thread it seems it only happens with the 30s. Hopefully it is just a software problem and will get fixed with the next update. I find it very annoying spending 5 minutes trying to turn my ipod fof.
     
  7. quackattack macrumors 6502a

    quackattack

    Joined:
    Aug 13, 2004
    Location:
    Boise, ID
    #7
    Happens to me, and I have a white 60.

    I notice that it has more trouble during videos/in the menus. If it is playing a song and I am not in the menus it usually turns off fine. I have actually gone to the now playing menu just so I can turn it off.
     
  8. AJ Muni thread starter macrumors 65816

    AJ Muni

    Joined:
    Aug 4, 2005
    Location:
    Miami
    #8
    your right quack..ive noticed it happens alot when im watching a video.....
     
  9. drater macrumors 6502a

    drater

    Joined:
    Oct 6, 2005
    Location:
    Boston, MA
    #9
    i have a 30gb white one, turns off when i hold down the play/pause button just fine.
     
  10. notinbutmatt macrumors newbie

    Joined:
    Mar 1, 2006
    #10
    same happens here.

    I have the 15g video black ipod and sometimes the play button doesn't work to turn off and on my ipod too. Most of the times though i just restart it and it works again.
     
  11. sam10685 macrumors 68000

    sam10685

    Joined:
    Feb 2, 2006
    Location:
    Portland, OR
    #11
    nope... seems to work ok for me. (p.s. Xbox 360 sucks.)
     
  12. wasimyaqoob macrumors 6502a

    Joined:
    Dec 23, 2005
    Location:
    London, England.
    #12
    Happens to me as well, hopefully Steve will sort it in the new iPod updates :)
     
  13. yg17 macrumors G5

    yg17

    Joined:
    Aug 1, 2004
    Location:
    St. Louis, MO
    #13
    I have a 60 and 9 times out of 10 it will shut off fine but that one time it wont turn off
     
  14. DCBass macrumors 6502

    Joined:
    Jan 23, 2004
    Location:
    Washington, DC
    #14
    I have the same problem with my 30gb black...

    it only happens right after i sync with my pb. also, it helps to engage and then disengage the hold switch, then just wait a moment.

    mine works fine after that.

    yes, kind of annoying, but at least i can turn it off without resetting every time.
     

Share This Page