Twitter for Mac Private Account

Discussion in 'Mac Apps and Mac App Store' started by Mac Elvis, May 26, 2012.

  1. Mac Elvis macrumors newbie

    Joined:
    May 20, 2012
    #1
    Any idea how to rectify this problem? Twitter for Mac is saying Private Account on timeline and mentions so won't load tweets.:confused:

    Edit: Just did a search on Twitter and it seems quite a few in the same boat today. Bad times.
     
  2. Mac Elvis, May 26, 2012
    Last edited: May 26, 2012

    Mac Elvis thread starter macrumors newbie

    Joined:
    May 20, 2012
    #2
    Uninstalled the app and deleted all Twitter related files. Then reinstalled and got this message

    The operation can’t be completed because the item “https_twitter.com_0.localstorage” is in use.

    when trying to empty trash? Any ideas?

    EDIT: Shut down MBA and rebooted. Trash now empty. Re-installed Mac app but still saying Private account. Very poort this Twitter, very poor.

    EDIT: When I checked it Finder a preference file under documents keeps re-appearing after deletion. Any idea why this would happen?
     
  3. Mac Elvis thread starter macrumors newbie

    Joined:
    May 20, 2012
    #3
    Re-installed a 3rd time and its now working. Very weird as it seems to have affected a number of users.
     
  4. longball5187 macrumors newbie

    Joined:
    Sep 23, 2012
    #4
    Same thing

    Same thing just happened to me. Did you guys figure out how to fix it?
     
  5. bitshiftcop macrumors newbie

    Joined:
    Nov 22, 2012
    #5
    I've solved this by removing the twitter app from the Applications folder.
    And then in ~/Library (the library folder in your home folder) do a search for "twitter" and remove everything related to the app. like com.twitter in preferences folder, caches folder, ...
     
  6. Black Magic macrumors 68000

    Black Magic

    Joined:
    Sep 30, 2012
    #6
    Looks like its related to advance security. Sign out of the Twitter app (via the Twitter app) then sign back in resolved it for me.
     

Share This Page