Twitter not showing up in Notification center

Discussion in 'iOS 5 and earlier' started by njsp, Oct 18, 2011.

  1. macrumors newbie

    Joined:
    Feb 4, 2011
    #1
    I have it 'on' under notifications, but it's not showing up in my notification center, any suggestions?
     
  2. macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #2
    Which app are you using?

    Most of them have settings within the app.

    For example, I use Tweetbot but even after turning the notifications on I have to go into Tweetbot's setting and tell it what things I want it to notify me about. Before I do that it's allowed to notify me, but isn't actually sending anything.
     
  3. thread starter macrumors newbie

    Joined:
    Feb 4, 2011
    #3
    I'm using Twitter. The settings are set correctly.
     
  4. macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #4
    Are you sure?
    Are they also set correctly under Settings -> Notifications ?
     
  5. macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #5
    So in both:

    1 - iPhone Settings > Notifications > Twitter

    and

    2 - Twitter app > Settings > Notifications

    Right?
     
  6. thread starter macrumors newbie

    Joined:
    Feb 4, 2011
    #6

    Yes.

    ----------

    Yes.
     
  7. macrumors 6502

    Joined:
    Feb 26, 2011
    #7
    It won't notify you everytime somebody your following tweets (if it did the notification would never be off the top of my screen!!), its for DM's and mentions, possibly if somebody follows you as well (but I'm not sure about that one.
     
  8. macrumors 68030

    HazyCloud

    Joined:
    Jun 30, 2010
    #8
    Truth. Twitter notifications are ONLY for Direct Messages and Mentions. If you'd like to get notifications when someone tweets, you'll need to enable text alerts on Twitter.com for that account.
     
  9. thread starter macrumors newbie

    Joined:
    Feb 4, 2011
    #9
    Ok, that solves that! Thanks so much!

    ----------

    Ok, thanks!
     

Share This Page