two-finger scrolling

Discussion in 'Mac Pro' started by miles01110, Aug 9, 2006.

  1. miles01110 macrumors Core


    Jul 24, 2006
    The Ivory Tower (I'm not coming down)
    Hi all-

    i just restarted my macbook pro and found that I can no longer scroll with 2 fingers. Anyone know why/how I can turn it back on? Very strange...

  2. Rapmastac1 macrumors 65816


    Aug 5, 2006
    In the Depths of the SLC!
    Ok, click an empty space on the desktop, now go to the Apple logo on the Menubar at the top left hand corner. Go to system prefrences. From there you will go to Mouse/Keyboard options, go to ur tracking settings and make sure A. Scrolling is enabled, and B. Ur scrolling speed is set above the middle. That should work. Another helpful hint, if ur new to mac, and have always used a two button mouse, set the setting for Hold two fingers on the pad, and click the button for second mouse click. Basically what this will do is let you do a right click while you have two fingers on the trackpad, very helpful at all times.
  3. rafifreak00 macrumors regular


    Aug 7, 2006
    Kansas. No, not on a farm.
    I found the same thing happen to me with my iBook- just check your Mouse preferences.

Share This Page